Sat, 15 Dec 2018 07:43:20 UTC | login

Information for RPM centos-release-gluster-legacy-4.0-1.el6.centos.noarch.rpm

ID151426
Namecentos-release-gluster-legacy
Version4.0
Release1.el6.centos
Epoch
Archnoarch
SummaryDisable unmaintained Gluster repositories from the CentOS Storage SIG
DescriptionWhen this package is installed, an unmaintained Gluster version was available on this system. In order to prevent problems when the YUM repository disappears, this package removed the old .repo files. It is recommended to deploy Gluster environments with planning for timely upgrades to keep using a maintained version. For more details about the maintenance and release schedule, see https://www.gluster.org/community/release-schedule
Build Time2018-12-05 17:55:18 GMT
Size3920
69f7874699b6faaa56e0236a317759d5
Buildrootcore6-extras-common-el6.centos-build-53285-196033
Provides
centos-release-gluster = 3.10
centos-release-gluster = 3.12
centos-release-gluster = 3.6
centos-release-gluster = 3.7
centos-release-gluster = 3.8
centos-release-gluster = 4.0
centos-release-gluster-legacy = 4.0-1.el6.centos
Obsoletes
centos-release-gluster310
centos-release-gluster312
centos-release-gluster36
centos-release-gluster37
centos-release-gluster38
centos-release-gluster40
Conflicts
centos-release-gluster310
centos-release-gluster312
centos-release-gluster36
centos-release-gluster37
centos-release-gluster38
centos-release-gluster40
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Files
1 through 1 of 1
Name ascending sort Size
/usr/share/doc/README584
Component of No Buildroots