Thu, 20 Feb 2020 20:47:47 UTC | login

Information for build rh-nodejs4-nodejs-require_optional-1.0.0-1.el7

ID10825
Package Namerh-nodejs4-nodejs-require_optional
Version1.0.0
Release1.el7
Epoch
SummaryAllows you declare optionalPeerDependencies that can be satisfied by the top level module but ignored if they are not.
DescriptionAllows you declare optionalPeerDependencies that can be satisfied by the top level module but ignored if they are not.
Built byzsvetlik
State complete
Volume DEFAULT
StartedThu, 05 May 2016 16:32:15 UTC
CompletedThu, 05 May 2016 16:35:02 UTC
Taskbuild (sclo7-rh-nodejs4-rh-el7, rh-nodejs4-nodejs-require_optional-1.0.0-1.el7.src.rpm)
Tags
sclo7-rh-nodejs4-rh-candidate
sclo7-rh-nodejs4-rh-release
sclo7-rh-nodejs4-rh-testing
RPMs
src
rh-nodejs4-nodejs-require_optional-1.0.0-1.el7.src.rpm (info) (download)
noarch
rh-nodejs4-nodejs-require_optional-1.0.0-1.el7.noarch.rpm (info) (download)
Logs
noarch
build.log
state.log
root.log
Changelog * Wed Apr 06 2016 Zuzana Svetlikova <zsvetlik@redhat.com> - 1.0.0-1 - Initial build