Fri, 15 Nov 2019 20:31:51 UTC | login

Information for build rubygem-amq-protocol-2.0.1-1.el7

ID15141
Package Namerubygem-amq-protocol
Version2.0.1
Release1.el7
Epoch
SummaryAMQP 0.9.1 encoder & decoder
Descriptionamq-protocol is an AMQP 0.9.1 serialization library for Ruby. It is not an AMQP client: amq-protocol only handles serialization and deserialization. If you want to write your own AMQP client, this gem can help you with that.
Built bymmagr
State complete
Volume DEFAULT
StartedFri, 23 Dec 2016 12:35:30 UTC
CompletedFri, 23 Dec 2016 12:38:05 UTC
Taskbuild (opstools7-sensu-common-el7, rubygem-amq-protocol-2.0.1-1.el7.src.rpm)
Tags
opstools7-sensu-common-candidate
opstools7-sensu-common-release
opstools7-sensu-common-testing
RPMs
src
rubygem-amq-protocol-2.0.1-1.el7.src.rpm (info) (download)
noarch
rubygem-amq-protocol-2.0.1-1.el7.noarch.rpm (info) (download)
rubygem-amq-protocol-doc-2.0.1-1.el7.noarch.rpm (info) (download)
Logs
noarch
build.log
state.log
root.log
Changelog * Fri Dec 23 2016 Martin Mágr <mmagr@redhat.com> - 2.0.1-1 - Cleaned spec file to be more readable * Fri Apr 10 2015 Graeme Gillies <ggillies@redhat.com> - 1.9.2-3 - Cleaned spec file to be more readable * Wed Mar 25 2015 Graeme Gillies <ggillies@redhat.com> - 1.9.2-2 - Cleaned up spec file as per feedback from review (%license, remove extra gemspec, explicit rubygems-requires) - Added in conditional Provides for epel-7 builds * Fri Jan 30 2015 Graeme Gillies <ggillies@redhat.com> - 1.9.2-1 - Initial package