Fri, 18 Oct 2019 10:59:03 UTC | login

Information for build fluentd-0.12.26-2.el7

ID16789
Package Namefluentd
Version0.12.26
Release2.el7
Epoch
SummaryFluentd event collector
DescriptionFluentd is an open source data collector designed to scale and simplify log management. It can collect, process and ship many kinds of data in near real-time.
Built byrmeggins
State complete
StartedFri, 24 Mar 2017 18:32:20 UTC
CompletedFri, 24 Mar 2017 18:34:39 UTC
Taskbuild (opstools7-fluentd-012-el7, fluentd-0.12.26-2.el7.src.rpm)
Tags
opstools7-fluentd-012-candidate
opstools7-fluentd-012-release
opstools7-fluentd-012-testing
RPMs
src
fluentd-0.12.26-2.el7.src.rpm (info) (download)
noarch (build logs)
fluentd-0.12.26-2.el7.noarch.rpm (info) (download)
fluentd-doc-0.12.26-2.el7.noarch.rpm (info) (download)
Changelog * Fri Mar 24 2017 Sandro Bonazzola <sbonazzo@redhat.com> - 0.12.26-2 - reverted to 0.12.26 - copied other file to fluentd-0.14.spec - Rebuild to add provides for rubygem(fluentd) - NOTE: fluentd 0.14 requires ruby >= 2.1, according to the latest - 0.14 gemspec: - gem.required_ruby_version = '>= 2.1' - EL7 only has ruby 2.0 - so 0.14 is currently not usable on EL7 without SCL et. al. * Fri Oct 14 2016 Andrey Bardin <a15y87@gmail.com> - 0.14.8-1 - Updated to upstream version 0.14.8 * Mon Oct 10 2016 Andrey Bardin <a15y87@gmail.com> - 0.14.7-1 - Updated to upstream version 0.14.7 * Thu Jun 23 2016 Martin Mágr <mmagr@redhat.com> - 0.12.26-1 - Updated to upstream version 0.12.26 * Wed Jul 29 2015 Graeme Gillies <ggillies@redhat.com> - 0.12.5-3 - Corrected ownership on executable files in /usr/bin * Tue Jun 02 2015 Graeme Gillies <ggillies@redhat.com> - 0.12.5-2 - Fixed file ownership permissions for package * Mon Feb 16 2015 Graeme Gillies <ggillies@redhat.com> - 0.12.5-1 - Upgraded to 0.12.5 * Mon Jan 05 2015 Graeme Gillies <ggillies@redhat.com> - 0.12.2-1 - Initial package