Wed, 25 Nov 2020 09:05:10 UTC | login

Information for build python-rpm-macros-3-11.el6

ID17187
Package Namepython-rpm-macros
Version3
Release11.el6
Epoch
SummaryThe unversioned Python RPM macros
DescriptionThis package contains the unversioned Python RPM macros, that most implementations should rely on. You should not need to install this package manually as the various python?-devel packages require it. So install a python-devel package instead.
Built bybstinson
State complete
Volume DEFAULT
StartedTue, 23 May 2017 05:22:16 UTC
CompletedTue, 23 May 2017 05:24:04 UTC
Taskbuild (infrastructure6-el6, python-rpm-macros-3-11.el6.src.rpm)
Tags
infrastructure6-testing
RPMs
src
python-rpm-macros-3-11.el6.src.rpm (info) (download)
noarch
python-rpm-macros-3-11.el6.noarch.rpm (info) (download)
python-srpm-macros-3-11.el6.noarch.rpm (info) (download)
python2-rpm-macros-3-11.el6.noarch.rpm (info) (download)
python3-rpm-macros-3-11.el6.noarch.rpm (info) (download)
Logs
noarch
build.log
root.log
state.log
Changelog * Thu Sep 15 2016 Jason L Tibbitts III <tibbs@math.uh.edu> - 3-11 - Use %rpmmacrodir to put the macros in the proper location. - Change %python2_version* to a form that works on EL6. - Change %__python2 to point explicitly to python2.6 to avoid breakage in Amazon Linux, which links /usr/bin/python to python2.7. This syncs up with the macros which were in epel-rpm-macros. See https://bugzilla.redhat.com/show_bug.cgi?id=1347019 * Tue Jul 12 2016 Orion Poplawski <orion@cora.nwra.com> 3-10 - Do not generate useless Obsoletes with %{?_isa} * Fri May 13 2016 Orion Poplawski <orion@cora.nwra.com> 3-9 - Make python-rpm-macros require python-srpm-macros (bug #1335860) * Thu May 12 2016 Jason L Tibbitts III <tibbs@math.uh.edu> - 3-8 - Add single-second sleeps to work around setuptools bug. * Thu Feb 04 2016 Fedora Release Engineering <releng@fedoraproject.org> - 3-7 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild * Mon Jan 25 2016 Orion Poplawski <orion@cora.nwra.com> 3-6.1 - Set %__python3 to /usr/bin/python3.4 * Thu Jan 14 2016 Orion Poplawski <orion@cora.nwra.com> 3-6 - Fix typo in %python_provide * Thu Jan 14 2016 Orion Poplawski <orion@cora.nwra.com> 3-5 - Handle noarch python sub-packages (bug #1290900) * Thu Jan 14 2016 Orion Poplawski <orion@cora.nwra.com> 3-4.1 - EPEL version * Wed Jan 13 2016 Orion Poplawski <orion@cora.nwra.com> 3-4 - Fix python2/3-rpm-macros package names * Thu Jan 07 2016 Orion Poplawski <orion@cora.nwra.com> 3-3 - Add empty %prep and %build * Mon Jan 04 2016 Orion Poplawski <orion@cora.nwra.com> 3-2 - Combined package * Wed Dec 30 2015 Orion Poplawski <orion@cora.nwra.com> 3-1 - Initial package