Sat, 19 Oct 2019 22:11:25 UTC | login

Information for build python-swiftclient-2.3.1-2.el7

ID385
Package Namepython-swiftclient
Version2.3.1
Release2.el7
Epoch
SummaryClient Library for OpenStack Object Storage API
DescriptionClient library and command line utility for interacting with Openstack Object Storage API.
Built byhguemar
State complete
StartedSun, 21 Dec 2014 13:42:43 UTC
CompletedSun, 21 Dec 2014 13:48:02 UTC
Taskbuild (cloud7-el7, python-swiftclient-2.3.1-2.el7.src.rpm)
Tags
cloud7-openstack-juno-candidate
RPMs
src
python-swiftclient-2.3.1-2.el7.src.rpm (info) (download)
noarch (build logs)
python-swiftclient-2.3.1-2.el7.noarch.rpm (info) (download)
python-swiftclient-doc-2.3.1-2.el7.noarch.rpm (info) (download)
Changelog * Wed Oct 22 2014 Haïkel Guémar <hguemar@fedoraproject.org> - 2.3.1-2 - Add missing requirements (RHBZ #1154169) - Few specs cleanups * Mon Oct 13 2014 Jakub Ruzicka <jruzicka@redhat.com> 2.3.1-1 - Update to upstream 2.3.1 * Thu Sep 18 2014 Pete Zaitcev <zaitcev@redhat.com> 2.3.0-1 - Update to upstream 2.3.0 (Juno RC) - Upstream update includes fix for bz#1126942 - Upstream update includes support for Keystone v3 - New build dependency: python-oslo-sphinx * Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Thu May 29 2014 Jakub Ruzicka <jruzicka@redhat.com> 2.1.0-1 - Update to upstream 2.1.0 - New dependency: python-six * Thu Feb 27 2014 Jakub Ruzicka <jruzicka@redhat.com> 2.0.2-1 - Update to upstream 2.0.2 - Switch from pyOpenSSL to python-requests - update dependencies - Remove unneeded dependency: python-simplejson * Tue Feb 11 2014 Pete Zaitcev <zaitcev@redhat.com> 1.8.0-2 - Fix the fix for CVE-2013-6395: EBADF, wildcards * Tue Dec 10 2013 Jakub Ruzicka <jruzicka@redhat.com> 1.8.0-1 - Update to upstream 1.8.0 - Add SSL certificate verification by default (CVE-2013-6396) - New runtime and build dependency: pyOpenSSL - New runtime dependency: python-keystoneclient - python-pbr has been removed from runtime by upstream * Tue Oct 08 2013 Jakub Ruzicka <jruzicka@redhat.com> - 1.7.0-1 - Update to upstream 1.7.0. * Mon Sep 02 2013 Jakub Ruzicka <jruzicka@redhat.com> - 1.6.0-1 - Update to upstream 1.6.0. - Include man page. - Remove all pbr deps in the patch instead of this spec file. * Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.5.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild * Mon Jul 22 2013 Jakub Ruzicka <jruzicka@redhat.com> 1.5.0-1 - Update to upstream 1.5.0 release. - Add new build requires: python-pbr, python-d2to1. - Remove runtime dependency on python-pbr. * Mon May 13 2013 Jakub Ruzicka <jruzicka@redhat.com> 1.4.0-1 - Update to upstream 1.4.0 release. * Sat Mar 09 2013 Alan Pevec <apevec@redhat.com> 1.3.0-1 - Update to 1.3.0 release. * Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.0-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild * Mon Sep 17 2012 Alan Pevec <apevec@redhat.com> 1.2.0-2 - conflict with swift-im bz#857900 * Thu Sep 13 2012 Alan Pevec <apevec@redhat.com> 1.2.0-1 - Update to 1.2.0 release. * Tue Jul 31 2012 Alan Pevec <apevec@redhat.com> 1.1.1-1 - Initial release.