Wed, 28 Oct 2020 09:42:13 UTC | login

Information for RPM ansible-2.8.6-1.el7.noarch.rpm

ID176530
Nameansible
Version2.8.6
Release1.el7
Epoch
Archnoarch
SummarySSH-based application deployment, configuration management, and IT orchestration platform
Description Ansible is a radically simple model-driven configuration management, multi-node deployment, and orchestration engine. Ansible works over SSH and does not require any software or daemons to be installed on remote nodes. Extension modules can be written in any language and are transferred to managed machines automatically.
Build Time2019-11-01 18:11:20 GMT
Size15430836
72b566905d7c98de1d7373da9cc16763
LicenseGPLv3+
Buildrootconfigmanagement7-ansible-28-el7-build-67825-333973
Provides
ansible = 2.8.6-1.el7
config(ansible) = 2.8.6-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python2
PyYAML
config(ansible) = 2.8.6-1.el7
python(abi) = 2.7
python-jinja2
python-paramiko
python-setuptools
python-six
python2-cryptography
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sshpass
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 12726 >>>
Name ascending sort Size
/etc/ansible4096
/etc/ansible/ansible.cfg19980
/etc/ansible/hosts1016
/etc/ansible/roles4096
/usr/bin/ansible20
/usr/bin/ansible-220
/usr/bin/ansible-2.75350
/usr/bin/ansible-config7
/usr/bin/ansible-connection12380
/usr/bin/ansible-console28
/usr/bin/ansible-console-228
/usr/bin/ansible-console-2.77
/usr/bin/ansible-doc24
/usr/bin/ansible-doc-224
/usr/bin/ansible-doc-2.77
/usr/bin/ansible-galaxy27
/usr/bin/ansible-galaxy-227
/usr/bin/ansible-galaxy-2.77
/usr/bin/ansible-inventory7
/usr/bin/ansible-playbook29
/usr/bin/ansible-playbook-229
/usr/bin/ansible-playbook-2.77
/usr/bin/ansible-pull25
/usr/bin/ansible-pull-225
/usr/bin/ansible-pull-2.77
/usr/bin/ansible-vault26
/usr/bin/ansible-vault-226
/usr/bin/ansible-vault-2.77
/usr/lib/python2.7/site-packages/ansible4096
/usr/lib/python2.7/site-packages/ansible-2.8.6-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/ansible-2.8.6-py2.7.egg-info/PKG-INFO6857
/usr/lib/python2.7/site-packages/ansible-2.8.6-py2.7.egg-info/SOURCES.txt811048
/usr/lib/python2.7/site-packages/ansible-2.8.6-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/ansible-2.8.6-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/ansible-2.8.6-py2.7.egg-info/requires.txt954
/usr/lib/python2.7/site-packages/ansible-2.8.6-py2.7.egg-info/top_level.txt8
/usr/lib/python2.7/site-packages/ansible/__init__.py1224
/usr/lib/python2.7/site-packages/ansible/__init__.pyc384
/usr/lib/python2.7/site-packages/ansible/__init__.pyo384
/usr/lib/python2.7/site-packages/ansible/cli4096
/usr/lib/python2.7/site-packages/ansible/cli/__init__.py20982
/usr/lib/python2.7/site-packages/ansible/cli/__init__.pyc15702
/usr/lib/python2.7/site-packages/ansible/cli/__init__.pyo15702
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.py7215
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.pyc6459
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.pyo6459
/usr/lib/python2.7/site-packages/ansible/cli/arguments4096
/usr/lib/python2.7/site-packages/ansible/cli/arguments/__init__.py221
/usr/lib/python2.7/site-packages/ansible/cli/arguments/__init__.pyc308
/usr/lib/python2.7/site-packages/ansible/cli/arguments/__init__.pyo308
Component of
1 through 11 of 11
Buildroot Created ascending sort State
cloud7-openstack-ussuri-el7-build-68852-345009 2019-11-27 11:14:52 expired
cloud7-openstack-ussuri-el7-build-68853-345009 2019-11-27 11:51:30 expired
cloud7-openstack-stein-el7-build-69069-351609 2019-12-12 10:31:28 expired
cloud7-openstack-stein-el7-build-69073-351609 2019-12-12 10:34:03 expired
cloud7-openstack-stein-el7-build-69074-351609 2019-12-12 11:21:21 expired
cloud7-openstack-stein-el7-build-69075-351609 2019-12-12 11:21:45 expired
cloud7-openstack-train-el7-build-69210-362770 2020-01-06 11:03:53 expired
cloud7-openstack-train-el7-build-69274-362828 2020-01-07 07:34:55 expired
cloud7-openstack-train-el7-build-69275-362828 2020-01-07 07:43:14 expired
cloud7-openstack-train-el7-build-69283-363227 2020-01-07 07:51:33 expired
cloud7-openstack-train-el7-build-69286-363229 2020-01-07 08:40:29 expired