Fri, 04 Dec 2020 02:49:26 UTC | login

Information for RPM httpd24-libnghttp2-devel-1.7.1-8.el7.1.aarch64.rpm

ID208954
Namehttpd24-libnghttp2-devel
Version1.7.1
Release8.el7.1
Epoch
Archaarch64
SummaryFiles needed for building applications with libnghttp2
DescriptionThe libnghttp2-devel package includes libraries and header files needed for building applications with libnghttp2.
Build Time2020-07-20 11:28:27 GMT
Size45564
85950283fd07b9550b606f6384817fd8
LicenseMIT
Buildrootsclo7-httpd24-rh-el7-build-79085-461223
Provides
httpd24-libnghttp2-devel = 1.7.1-8.el7.1
httpd24-libnghttp2-devel(aarch-64) = 1.7.1-8.el7.1
pkgconfig(httpd24-libnghttp2) = 1.7.1
scl-package(httpd24)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
httpd24-libnghttp2(aarch-64) = 1.7.1-8.el7.1
httpd24-runtime
libnghttp2-httpd24.so.14()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/opt/rh/httpd24/root/usr/include/nghttp24096
/opt/rh/httpd24/root/usr/include/nghttp2/nghttp2.h151482
/opt/rh/httpd24/root/usr/include/nghttp2/nghttp2ver.h1604
/opt/rh/httpd24/root/usr/lib64/libnghttp2.so28
/opt/rh/httpd24/root/usr/lib64/pkgconfig/httpd24-libnghttp2.pc1443
/opt/rh/httpd24/root/usr/share/doc/httpd24-libnghttp2-devel-1.7.14096
/opt/rh/httpd24/root/usr/share/doc/httpd24-libnghttp2-devel-1.7.1/README.rst49395
Component of
1 through 2 of 2
Buildroot Created ascending sort State
sclo7-httpd24-rh-el7-build-82935-501338 2020-09-29 11:02:56 expired
sclo7-httpd24-rh-el7-build-86341-565404 2020-12-01 12:15:28 expired