Wed, 20 Oct 2021 14:46:47 UTC | login

Information for RPM python2-sure-1.4.0-1.el7.noarch.rpm

ID81110
Namepython2-sure
Version1.4.0
Release1.el7
Epoch
Archnoarch
SummaryUtility belt for automated testing in Python 2
DescriptionA testing library for Python with powerful and flexible assertions. Sure is heavily inspired by should.js.
Build Time2016-12-22 14:27:23 GMT
Size54,168
87fd55e8f44fc73e5902860a67661de6
LicenseGPLv3+
Buildrootcloud7-openstack-common-el7-build-23672-32972
Provides
python-sure = 1.4.0-1.el7
python2-sure = 1.4.0-1.el7
Obsoletes
python-sure < 1.4.0-1.el7
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 33 of 33
Name ascending sort Size
/usr/lib/python2.7/site-packages/sure4,096
/usr/lib/python2.7/site-packages/sure-1.4.0-py2.7.egg-info4,096
/usr/lib/python2.7/site-packages/sure-1.4.0-py2.7.egg-info/PKG-INFO3,564
/usr/lib/python2.7/site-packages/sure-1.4.0-py2.7.egg-info/SOURCES.txt593
/usr/lib/python2.7/site-packages/sure-1.4.0-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/sure-1.4.0-py2.7.egg-info/requires.txt9
/usr/lib/python2.7/site-packages/sure-1.4.0-py2.7.egg-info/top_level.txt5
/usr/lib/python2.7/site-packages/sure/__init__.py31,194
/usr/lib/python2.7/site-packages/sure/__init__.pyc33,079
/usr/lib/python2.7/site-packages/sure/__init__.pyo30,251
/usr/lib/python2.7/site-packages/sure/compat.py3,058
/usr/lib/python2.7/site-packages/sure/compat.pyc3,122
/usr/lib/python2.7/site-packages/sure/compat.pyo3,122
/usr/lib/python2.7/site-packages/sure/core.py8,037
/usr/lib/python2.7/site-packages/sure/core.pyc8,739
/usr/lib/python2.7/site-packages/sure/core.pyo8,739
/usr/lib/python2.7/site-packages/sure/deprecated.py908
/usr/lib/python2.7/site-packages/sure/deprecated.pyc315
/usr/lib/python2.7/site-packages/sure/deprecated.pyo315
/usr/lib/python2.7/site-packages/sure/magic.py1,999
/usr/lib/python2.7/site-packages/sure/magic.pyc1,760
/usr/lib/python2.7/site-packages/sure/magic.pyo1,760
/usr/lib/python2.7/site-packages/sure/old.py13,767
/usr/lib/python2.7/site-packages/sure/old.pyc13,680
/usr/lib/python2.7/site-packages/sure/old.pyo13,321
/usr/lib/python2.7/site-packages/sure/registry.py921
/usr/lib/python2.7/site-packages/sure/registry.pyc257
/usr/lib/python2.7/site-packages/sure/registry.pyo257
/usr/lib/python2.7/site-packages/sure/terminal.py1,810
/usr/lib/python2.7/site-packages/sure/terminal.pyc1,514
/usr/lib/python2.7/site-packages/sure/terminal.pyo1,514
/usr/share/doc/python2-sure-1.4.020
/usr/share/doc/python2-sure-1.4.0/COPYING35,216
Component of
1 through 16 of 16
Buildroot Created ascending sort State
cloud7-openstack-common-el7-build-23674-32980 2016-12-22 14:50:28 expired
cloud7-openstack-common-el7-build-23677-32988 2016-12-22 16:04:57 expired
cloud7-openstack-common-el7-build-24086-33782 2017-01-18 14:08:20 expired
cloud7-openstack-common-el7-build-24089-33790 2017-01-18 14:16:16 expired
cloud7-openstack-common-el7-build-24275-34285 2017-01-26 15:45:24 expired
cloud7-openstack-common-el7-build-24276-34285 2017-01-26 15:45:31 expired
cloud7-openstack-common-el7-build-24277-34285 2017-01-26 16:13:01 expired
cloud7-openstack-common-el7-build-24278-34285 2017-01-26 16:13:06 expired
cloud7-openstack-common-el7-build-29702-42188 2017-07-19 21:59:06 expired
cloud7-openstack-pike-el7-build-36591-50427 2017-10-18 08:14:13 expired
cloud7-openstack-rocky-el7-build-42786-87872 2018-03-02 11:30:25 expired
cloud7-openstack-rocky-el7-build-42787-87872 2018-03-02 11:30:26 expired
cloud7-openstack-rocky-el7-build-42788-87872 2018-03-02 11:30:33 expired
cloud7-openstack-stein-el7-build-56131-224265 2019-02-13 08:50:33 expired
cloud7-openstack-stein-el7-build-56136-224265 2019-02-13 09:50:51 expired
cloud7-openstack-stein-el7-build-56142-224265 2019-02-13 10:16:39 expired