Sat, 27 Nov 2021 03:43:56 UTC | login

Information for RPM python-congress-7.0.0-0.2.0rc2.el7.noarch.rpm

ID126793
Namepython-congress
Version7.0.0
Release0.2.0rc2.el7
Epoch
Archnoarch
SummaryOpenStack Congress Service
Description OpenStack Congress Service is an open policy framework for OpenStack This package contains the Congress python library.
Build Time2018-02-22 21:07:55 GMT
Size545,668
ca74cbe2e244f17e0d7cb45da42280dd
LicenseASL 2.0
Buildrootcloud7-openstack-queens-el7-build-42305-85171
Provides
python-congress = 7.0.0-0.2.0rc2.el7
Obsoletes
python-congress < 7.0.0-0.2.0rc2.el7
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-PuLP
python-dateutil
python-paste
python-paste-deploy
python-webob
python2-alembic
python2-aodhclient >= 0.9.0
python2-babel
python2-cinderclient >= 3.3.0
python2-cryptography >= 1.7.2
python2-eventlet
python2-glanceclient >= 1:2.8.0
python2-heatclient >= 1.10.0
python2-ironicclient >= 2.2.0
python2-jsonschema >= 2.6.0
python2-keystoneauth1 >= 3.3.0
python2-keystoneclient >= 1:3.8.0
python2-keystonemiddleware >= 4.17.0
python2-mistralclient >= 3.1.0
python2-monascaclient >= 1.7.0
python2-muranoclient >= 0.8.2
python2-neutronclient >= 6.3.0
python2-novaclient >= 1:9.1.0
python2-oslo-concurrency >= 3.25.0
python2-oslo-config >= 2:5.1.0
python2-oslo-context >= 2.19.2
python2-oslo-db >= 4.27.0
python2-oslo-log >= 3.36.0
python2-oslo-messaging >= 5.29.0
python2-oslo-middleware >= 3.31.0
python2-oslo-policy >= 1.30.0
python2-oslo-serialization >= 2.18.0
python2-oslo-service >= 1.24.0
python2-oslo-utils >= 3.33.0
python2-oslo-vmware >= 2.17.0
python2-pbr
python2-routes
python2-six
python2-swiftclient >= 3.2.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 433 >>>
Name descending sort Size
/usr/share/licenses/python-congress-7.0.0/LICENSE10,142
/usr/share/licenses/python-congress-7.0.020
/usr/share/doc/python-congress-7.0.0/README.rst3,936
/usr/share/doc/python-congress-7.0.023
/usr/lib/python2.7/site-packages/congress/version.pyo409
/usr/lib/python2.7/site-packages/congress/version.pyc409
/usr/lib/python2.7/site-packages/congress/version.py797
/usr/lib/python2.7/site-packages/congress/utils.pyo4,894
/usr/lib/python2.7/site-packages/congress/utils.pyc4,894
/usr/lib/python2.7/site-packages/congress/utils.py4,978
/usr/lib/python2.7/site-packages/congress/synchronizer/policy_rule_synchronizer.pyo9,846
/usr/lib/python2.7/site-packages/congress/synchronizer/policy_rule_synchronizer.pyc9,846
/usr/lib/python2.7/site-packages/congress/synchronizer/policy_rule_synchronizer.py13,647
/usr/lib/python2.7/site-packages/congress/synchronizer/datasource_synchronizer.pyo4,703
/usr/lib/python2.7/site-packages/congress/synchronizer/datasource_synchronizer.pyc4,703
/usr/lib/python2.7/site-packages/congress/synchronizer/datasource_synchronizer.py5,902
/usr/lib/python2.7/site-packages/congress/synchronizer/__init__.pyo153
/usr/lib/python2.7/site-packages/congress/synchronizer/__init__.pyc153
/usr/lib/python2.7/site-packages/congress/synchronizer/__init__.py0
/usr/lib/python2.7/site-packages/congress/synchronizer4,096
/usr/lib/python2.7/site-packages/congress/service.pyo1,621
/usr/lib/python2.7/site-packages/congress/service.pyc1,621
/usr/lib/python2.7/site-packages/congress/service.py1,609
/usr/lib/python2.7/site-packages/congress/server/congress_server.pyo5,445
/usr/lib/python2.7/site-packages/congress/server/congress_server.pyc5,445
/usr/lib/python2.7/site-packages/congress/server/congress_server.py7,065
/usr/lib/python2.7/site-packages/congress/server/__init__.pyo242
/usr/lib/python2.7/site-packages/congress/server/__init__.pyc242
/usr/lib/python2.7/site-packages/congress/server/__init__.py465
/usr/lib/python2.7/site-packages/congress/server4,096
/usr/lib/python2.7/site-packages/congress/policy_engines/vm_placement.pyo28,610
/usr/lib/python2.7/site-packages/congress/policy_engines/vm_placement.pyc28,797
/usr/lib/python2.7/site-packages/congress/policy_engines/vm_placement.py27,173
/usr/lib/python2.7/site-packages/congress/policy_engines/base_driver.pyo1,372
/usr/lib/python2.7/site-packages/congress/policy_engines/base_driver.pyc1,372
/usr/lib/python2.7/site-packages/congress/policy_engines/base_driver.py1,329
/usr/lib/python2.7/site-packages/congress/policy_engines/agnostic.pyo84,800
/usr/lib/python2.7/site-packages/congress/policy_engines/agnostic.pyc86,860
/usr/lib/python2.7/site-packages/congress/policy_engines/agnostic.py99,762
/usr/lib/python2.7/site-packages/congress/policy_engines/__init__.pyo155
/usr/lib/python2.7/site-packages/congress/policy_engines/__init__.pyc155
/usr/lib/python2.7/site-packages/congress/policy_engines/__init__.py0
/usr/lib/python2.7/site-packages/congress/policy_engines4,096
/usr/lib/python2.7/site-packages/congress/opts.pyo848
/usr/lib/python2.7/site-packages/congress/opts.pyc848
/usr/lib/python2.7/site-packages/congress/opts.py1,138
/usr/lib/python2.7/site-packages/congress/library_service/library_service.pyo9,935
/usr/lib/python2.7/site-packages/congress/library_service/library_service.pyc9,935
/usr/lib/python2.7/site-packages/congress/library_service/library_service.py9,512
/usr/lib/python2.7/site-packages/congress/library_service/__init__.pyo156
Component of No Buildroots