Tue, 03 Aug 2021 22:09:34 UTC | login

Information for RPM qpid-cpp-server-rdma-1.38.0-1.el7.ppc64le.rpm

ID136619
Nameqpid-cpp-server-rdma
Version1.38.0
Release1.el7
Epoch
Archppc64le
SummaryRDMA Protocol support (including Infiniband) for the Qpid daemon
DescriptionA Qpid daemon plugin to support RDMA protocols (including Infiniband) as the transport for AMQP messaging.
Build Time2018-06-13 08:48:57 GMT
Size45,960
5ecfb780fb3fba1d0c485f3b2c8136f5
LicenseASL 2.0
Buildrootcloud7-openstack-rocky-el7-build-46942-126727
Provides
qpid-cpp-server-rdma = 1.38.0-1.el7
qpid-cpp-server-rdma(ppc-64) = 1.38.0-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libqpidbroker.so.2()(64bit)
libqpidcommon.so.2()(64bit)
librdmawrap.so.2()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
qpid-cpp-client = 1.38.0-1.el7
qpid-cpp-client-rdma = 1.38.0-1.el7
qpid-cpp-server = 1.38.0-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name descending sort Size
/usr/lib64/qpid/daemon/rdma.so137,136
Component of No Buildroots