Wed, 20 Oct 2021 13:11:28 UTC | login

Information for RPM python-gofer-qpid-2.12.5-6.el7.noarch.rpm

ID173852
Namepython-gofer-qpid
Version2.12.5
Release6.el7
Epoch
Archnoarch
SummaryGofer Qpid messaging adapter python package
DescriptionProvides the gofer qpid messaging adapter package.
Build Time2019-10-23 08:03:38 GMT
Size58,180
93269a3e809d14e17002ad4e74d981da
LicenseLGPLv2
Buildrootvirt7-ovirt-common-el7-build-66635-329575
Provides
python-gofer-qpid = 2.12.5-6.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-gofer = 2.12.5
python-qpid >= 0.18
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name descending sort Size
/usr/share/licenses/python-gofer-qpid-2.12.5/LICENSE26,531
/usr/share/licenses/python-gofer-qpid-2.12.54,096
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/reliability.pyo1,530
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/reliability.pyc1,530
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/reliability.py1,493
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/producer.pyo3,116
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/producer.pyc3,116
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/producer.py2,639
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/model.pyo9,747
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/model.pyc9,747
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/model.py8,334
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/consumer.pyo4,569
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/consumer.pyc4,569
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/consumer.py3,967
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/connection.pyo4,406
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/connection.pyc4,406
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/connection.py3,827
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/__init__.pyo589
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/__init__.pyc589
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid/__init__.py857
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/qpid4,096
Component of No Buildroots