Sat, 28 May 2022 11:17:01 UTC | login

Information for RPM qemu-kvm-block-gluster-15:6.0.0-30.el8s.x86_64.rpm

ID283907
Nameqemu-kvm-block-gluster
Version6.0.0
Release30.el8s
Epoch15
Archx86_64
SummaryQEMU Gluster block driver
DescriptionThis package provides the additional Gluster block driver for QEMU. Install this package if you want to access remote Gluster storage.
Build Time2021-09-17 15:23:03 GMT
Size32,252
0ce5317ad813b1f1ead04809dbc7415e
LicenseGPLv2 and GPLv2+ and CC-BY
Buildrootvirt8s-advancedvirt-common-el8s-build-105922-857142
Provides
qemu-kvm-block-gluster = 15:6.0.0-30.el8s
qemu-kvm-block-gluster(x86-64) = 15:6.0.0-30.el8s
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgfapi.so.0()(64bit)
libgfapi.so.0(GFAPI_3.4.0)(64bit)
libgfapi.so.0(GFAPI_3.5.0)(64bit)
libgfapi.so.0(GFAPI_6.0)(64bit)
qemu-kvm-common(x86-64) = 15:6.0.0-30.el8s
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name descending sort Size
/usr/lib64/qemu-kvm/block-gluster.so37,712
/usr/lib/.build-id/d0/628d6fbb7f6b351a41b8bc47e6304c6f6d56c547
/usr/lib/.build-id/d00
/usr/lib/.build-id0
Component of No Buildroots