Thu, 09 Apr 2020 18:17:16 UTC | login

Information for RPM libradosstriper1-devel-1:10.2.2-0.el7.aarch64.rpm

ID59587
Namelibradosstriper1-devel
Version10.2.2
Release0.el7
Epoch1
Archaarch64
SummaryRADOS striping interface headers
DescriptionThis package contains libraries and headers needed to develop programs that use RADOS striping interface.
Build Time2016-07-04 11:29:18 GMT
Size8180
f66ca88fe41c55444b123a42b7d0bd08
LicenseLGPL-2.0
Buildrootstorage7-ceph-jewel-el7-build-15099-21152
Provides
libradosstriper1-devel = 1:10.2.2-0.el7
libradosstriper1-devel(aarch-64) = 1:10.2.2-0.el7
Obsoletes
ceph-devel < 1:10.2.2-0.el7
Conflicts No Conflicts
Requires
librados2-devel = 1:10.2.2-0.el7
libradosstriper.so.1()(64bit)
libradosstriper1 = 1:10.2.2-0.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name descending sort Size
/usr/lib64/libradosstriper.so24
/usr/include/radosstriper/libradosstriper.hpp6976
/usr/include/radosstriper/libradosstriper.h19464
/usr/include/radosstriper56
Component of No Buildroots