Tue, 21 Sep 2021 00:11:25 UTC | login

Information for RPM geronimo-jcdi-1.0-api-1.0-4.el7.noarch.rpm

ID6795
Namegeronimo-jcdi-1.0-api
Version1.0
Release4.el7
Epoch
Archnoarch
SummaryApache Geronimo Java Contexts and Dependency Injection (JSR-299) Spec API
DescriptionApache Geronimo implementation of the JSR-299 Context and Dependency Injection for the Java EE Platform.
Build Time2015-03-26 12:19:10 GMT
Size42,560
360c435f2b2def46d53badb8053194e2
LicenseASL 2.0
Buildrootvirt7-el7-build-1492-2441
Provides
geronimo-jcdi-1.0-api = 1.0-4.el7
mvn(org.apache.geronimo.specs:geronimo-jcdi_1.0_spec) = 1.0
osgi(org.apache.geronimo.specs.geronimo-jcdi_1.0_spec) = 1.0.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java >= 1.5
jpackage-utils
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name descending sort Size
/usr/share/maven-poms/JPP-geronimo-jcdi-1.0-api.pom5,702
/usr/share/maven-fragments/geronimo-jcdi-1.0-api.xml451
/usr/share/maven-effective-poms/JPP-geronimo-jcdi-1.0-api.pom401
/usr/share/licenses/geronimo-jcdi-1.0-api-1.0/NOTICE247
/usr/share/licenses/geronimo-jcdi-1.0-api-1.0/LICENSE11,359
/usr/share/licenses/geronimo-jcdi-1.0-api-1.04,096
/usr/share/java/geronimo-jcdi-1.0-api.jar44,990
Component of No Buildroots