Thu, 09 Dec 2021 01:31:09 UTC | login

Information for RPM imgbased-0.8.6-1.el7.noarch.rpm

ID68592
Nameimgbased
Version0.8.6
Release1.el7
Epoch
Archnoarch
SummaryTools to work with an image based rootfs
DescriptionThis tool enforces a special usage pattern for LVM. Basically this is about having read-only bases and writable layers atop.
Build Time2016-10-21 09:38:19 GMT
Size108,064
7a50e9a32a2c7300867649f19b4f7a8a
LicenseGPLv2+
Buildrootvirt7-ovirt-40-el7-build-18977-25064
Provides
imgbased = 0.8.6-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
augeas
lvm2
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsync
util-linux
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 79 >>>
Name descending sort Size
/usr/share/man/man8/imgbase.8.gz2,532
/usr/share/licenses/imgbased-0.8.6/LICENSE18,092
/usr/share/licenses/imgbased-0.8.64,096
/usr/share/imgbased/hooks.d/rebase1,531
/usr/share/imgbased/hooks.d/persistence762
/usr/share/imgbased/hooks.d4,096
/usr/share/doc/imgbased/imgbase.asc131
/usr/share/doc/imgbased/imgbase.8.asc5,164
/usr/share/doc/imgbased-0.8.6/README.md4,500
/usr/share/doc/imgbased-0.8.64,096
/usr/sbin/imgbase272
/usr/lib/yum-plugins/imgbased-warning.pyo513
/usr/lib/yum-plugins/imgbased-warning.pyc513
/usr/lib/yum-plugins/imgbased-warning.py863
/usr/lib/systemd/system/imgbase-motd.service180
/usr/lib/systemd/system/imgbase-clean-grub.service244
/usr/lib/python2.7/site-packages/imgbased/utils.pyo45,437
/usr/lib/python2.7/site-packages/imgbased/utils.pyc45,746
/usr/lib/python2.7/site-packages/imgbased/utils.py31,010
/usr/lib/python2.7/site-packages/imgbased/plugins/volume.pyo5,607
/usr/lib/python2.7/site-packages/imgbased/plugins/volume.pyc6,053
/usr/lib/python2.7/site-packages/imgbased/plugins/volume.py4,454
/usr/lib/python2.7/site-packages/imgbased/plugins/update.pyo8,570
/usr/lib/python2.7/site-packages/imgbased/plugins/update.pyc8,614
/usr/lib/python2.7/site-packages/imgbased/plugins/update.py7,116
/usr/lib/python2.7/site-packages/imgbased/plugins/systemd.pyo1,971
/usr/lib/python2.7/site-packages/imgbased/plugins/systemd.pyc1,971
/usr/lib/python2.7/site-packages/imgbased/plugins/systemd.py1,219
/usr/lib/python2.7/site-packages/imgbased/plugins/pkg.pyo2,721
/usr/lib/python2.7/site-packages/imgbased/plugins/pkg.pyc2,721
/usr/lib/python2.7/site-packages/imgbased/plugins/pkg.py1,887
/usr/lib/python2.7/site-packages/imgbased/plugins/osupdater.pyo15,520
/usr/lib/python2.7/site-packages/imgbased/plugins/osupdater.pyc15,601
/usr/lib/python2.7/site-packages/imgbased/plugins/osupdater.py16,674
/usr/lib/python2.7/site-packages/imgbased/plugins/diff.pyo3,653
/usr/lib/python2.7/site-packages/imgbased/plugins/diff.pyc3,653
/usr/lib/python2.7/site-packages/imgbased/plugins/diff.py2,809
/usr/lib/python2.7/site-packages/imgbased/plugins/core.pyo21,518
/usr/lib/python2.7/site-packages/imgbased/plugins/core.pyc21,571
/usr/lib/python2.7/site-packages/imgbased/plugins/core.py17,177
/usr/lib/python2.7/site-packages/imgbased/plugins/build.pyo6,491
/usr/lib/python2.7/site-packages/imgbased/plugins/build.pyc6,491
/usr/lib/python2.7/site-packages/imgbased/plugins/build.py4,563
/usr/lib/python2.7/site-packages/imgbased/plugins/boot.pyo1,827
/usr/lib/python2.7/site-packages/imgbased/plugins/boot.pyc1,827
/usr/lib/python2.7/site-packages/imgbased/plugins/boot.py1,368
/usr/lib/python2.7/site-packages/imgbased/plugins/__init__.pyo1,087
/usr/lib/python2.7/site-packages/imgbased/plugins/__init__.pyc1,087
/usr/lib/python2.7/site-packages/imgbased/plugins/__init__.py638
/usr/lib/python2.7/site-packages/imgbased/plugins4,096
Component of No Buildroots