Tue, 24 Nov 2020 01:48:41 UTC | login

Information for RPM python-saslwrapper-0.16-5.el7.centos.x86_64.rpm

ID8815
Namepython-saslwrapper
Version0.16
Release5.el7.centos
Epoch
Archx86_64
SummaryPython bindings for saslwrapper
DescriptionPython bindings for the saslwrapper library.
Build Time2015-05-22 19:46:20 GMT
Size25972
77636bdd46a8b1dd5d8123294f577543
LicenseASL 2.0
Buildrootatomic7-el7.centos-build-2042-3702
Provides
python-saslwrapper = 0.16-5.el7.centos
python-saslwrapper(x86-64) = 0.16-5.el7.centos
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpython2.7.so.1.0()(64bit)
libsasl2.so.3()(64bit)
libsaslwrapper.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
saslwrapper(x86-64) = 0.16-5.el7.centos
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name descending sort Size
/usr/lib64/python2.7/site-packages/saslwrapper.pyo9464
/usr/lib64/python2.7/site-packages/saslwrapper.pyc9464
/usr/lib64/python2.7/site-packages/saslwrapper.py5222
/usr/lib64/python2.7/site-packages/_saslwrapper.so60808
Component of No Buildroots