Sat, 06 Mar 2021 08:29:29 UTC | login

Information for RPM libspatialite-4.1.1-2.el7.ppc64le.rpm

ID92941
Namelibspatialite
Version4.1.1
Release2.el7
Epoch
Archppc64le
SummaryEnables SQLite to support spatial data
DescriptionSpatiaLite is a a library extending the basic SQLite core in order to get a full fledged Spatial DBMS, really simple and lightweight, but mostly OGC-SFS compliant.
Build Time2017-04-12 21:31:14 GMT
Size983480
3e2f062eaae0ef292f24fa27e54ebb07
LicenseMPLv1.1 or GPLv2+ or LGPLv2+
Buildrootcloud7-openstack-common-el7-build-27385-39070
Provides
libspatialite = 4.1.1-2.el7
libspatialite(ppc-64) = 4.1.1-2.el7
libspatialite.so.5()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libfreexl.so.1()(64bit)
libgeos_c.so.1()(64bit)
libproj.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libsqlite3.so.0()(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.8)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.6.2)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name descending sort Size
/usr/share/doc/libspatialite-4.1.1/COPYING26152
/usr/share/doc/libspatialite-4.1.1/AUTHORS427
/usr/share/doc/libspatialite-4.1.14096
/usr/lib64/libspatialite.so.5.1.04741856
/usr/lib64/libspatialite.so.522
Component of No Buildroots