Mon, 09 Dec 2019 04:45:51 UTC | login

Information for RPM nfs-ganesha-gluster-2.5.0-1.el7.ppc64le.rpm

ID98056
Namenfs-ganesha-gluster
Version2.5.0
Release1.el7
Epoch
Archppc64le
SummaryThe NFS-GANESHA's GLUSTER FSAL
DescriptionThis package contains a FSAL shared object to be used with NFS-Ganesha to support Gluster
Build Time2017-06-27 13:18:17 GMT
Size46324
65b309a16c3db58eba41c73398862fc6
LicenseLGPLv3+
Buildrootstorage7-gluster-311-el7-build-29042-41399
Provides
config(nfs-ganesha-gluster) = 2.5.0-1.el7
libfsalgluster.so.4()(64bit)
nfs-ganesha-gluster = 2.5.0-1.el7
nfs-ganesha-gluster(ppc-64) = 2.5.0-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(nfs-ganesha-gluster) = 2.5.0-1.el7
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.17)(64bit)
libacl.so.1()(64bit)
libacl.so.1(ACL_1.0)(64bit)
libblkid.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcap.so.2()(64bit)
libcom_err.so.2()(64bit)
libdbus-1.so.3()(64bit)
libdl.so.2()(64bit)
libfsalgluster.so.4()(64bit)
libgfapi.so.0()(64bit)
libgfapi.so.0(GFAPI_3.4.0)(64bit)
libgfapi.so.0(GFAPI_3.4.2)(64bit)
libgfapi.so.0(GFAPI_3.5.0)(64bit)
libgfapi.so.0(GFAPI_3.5.1)(64bit)
libgfapi.so.0(GFAPI_3.7.0)(64bit)
libgfapi.so.0(GFAPI_3.7.16)(64bit)
libgfapi.so.0(GFAPI_3.7.4)(64bit)
libgfrpc.so.0()(64bit)
libgfxdr.so.0()(64bit)
libglusterfs.so.0()(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libnfsidmap.so.0()(64bit)
libntirpc.so.1.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
libuuid.so.1()(64bit)
nfs-ganesha = 2.5.0-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 4 of 4
Name descending sort Size
/usr/lib64/ganesha/libfsalgluster.so.4.2.0135968
/usr/lib64/ganesha/libfsalgluster.so.423
/usr/lib64/ganesha/libfsalgluster.so19
/etc/logrotate.d/ganesha-gfapi120
Component of No Buildroots