Tue, 11 May 2021 07:16:07 UTC | login

Information for RPM vdsm-client-4.20.43-1.el7.noarch.rpm

ID146555
Namevdsm-client
Version4.20.43
Release1.el7
Epoch
Archnoarch
SummaryVDSM client
DescriptionAccess vdsm API from the command line.
Build Time2018-11-02 10:50:15 GMT
Size41,456
2356ddca03009200ba0f4a4d18cf6e47
LicenseGPLv2+
Buildrootvirt7-ovirt-42-el7-build-52138-183117
Provides
vdsm-cli = 4.20.43-1.el7
vdsm-client = 4.20.43-1.el7
Obsoletes
vdsm-cli < 4.20.43-1.el7
Conflicts No Conflicts
Requires
/usr/bin/python2
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vdsm-api = 4.20.43-1.el7
vdsm-python = 4.20.43-1.el7
vdsm-yajsonrpc = 4.20.43-1.el7
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name Size ascending sort
/usr/lib/python2.7/site-packages/vdsmclient/__init__.pyc208
/usr/lib/python2.7/site-packages/vdsmclient/__init__.pyo208
/usr/lib/python2.7/site-packages/vdsmclient/__init__.py853
/usr/bin/vdsm-client878
/usr/share/man/man1/vdsm-client.1.gz1,221
/usr/lib/python2.7/site-packages/vdsmclient4,096
/usr/lib/python2.7/site-packages/vdsmclient/client.pyc8,817
/usr/lib/python2.7/site-packages/vdsmclient/client.pyo8,817
/usr/lib/python2.7/site-packages/vdsmclient/client.py9,184
/usr/lib/python2.7/site-packages/yajsonrpc/__init__.py21,382
/usr/lib/python2.7/site-packages/yajsonrpc/__init__.pyc24,119
/usr/lib/python2.7/site-packages/yajsonrpc/__init__.pyo24,119
Component of No Buildroots