Mon, 10 May 2021 19:53:38 UTC | login

Information for RPM vdsm-common-4.20.43-1.el7.noarch.rpm

ID146559
Namevdsm-common
Version4.20.43
Release1.el7
Epoch
Archnoarch
Summarycommon VDSM python libraries, required by all subsystems
DescriptionVDSM libraries that are imported by all subsystems
Build Time2018-11-02 10:50:15 GMT
Size144,148
7c37d8c6c31c32e8fa1793a9146fdf98
LicenseGPLv2+
Buildrootvirt7-ovirt-42-el7-build-52138-183117
Provides
vdsm-common = 4.20.43-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc
libvirt-python >= 3.2.0-3.el7_4.1
python(abi) = 2.7
python-dateutil
python-decorator
python-enum34
python-six >= 1.9.0
python-subprocess32
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 144 >>>
Name Size ascending sort
/usr/lib/python2.7/site-packages/vdsm/__init__.pyc202
/usr/lib/python2.7/site-packages/vdsm/__init__.pyo202
/usr/lib/python2.7/site-packages/vdsm/common/__init__.pyc209
/usr/lib/python2.7/site-packages/vdsm/common/__init__.pyo209
/usr/lib/python2.7/site-packages/vdsm/common/network/__init__.pyc217
/usr/lib/python2.7/site-packages/vdsm/common/network/__init__.pyo217
/usr/lib/python2.7/site-packages/vdsm/common/threadlocal.pyc325
/usr/lib/python2.7/site-packages/vdsm/common/threadlocal.pyo325
/usr/lib/python2.7/site-packages/vdsm/common/conv.pyc540
/usr/lib/python2.7/site-packages/vdsm/common/conv.pyo540
/usr/lib/python2.7/site-packages/vdsm/common/pki.pyc554
/usr/lib/python2.7/site-packages/vdsm/common/pki.pyo554
/usr/lib/python2.7/site-packages/vdsm/common/panic.pyc581
/usr/lib/python2.7/site-packages/vdsm/common/panic.pyo581
/usr/lib/python2.7/site-packages/vdsm/common/dsaversion.pyc597
/usr/lib/python2.7/site-packages/vdsm/common/dsaversion.pyo597
/usr/lib/python2.7/site-packages/vdsm/common/contextlib.pyc608
/usr/lib/python2.7/site-packages/vdsm/common/contextlib.pyo608
/usr/lib/python2.7/site-packages/vdsm/common/glob.pyc723
/usr/lib/python2.7/site-packages/vdsm/common/glob.pyo723
/usr/lib/python2.7/site-packages/vdsm/common/xmlutils.pyc827
/usr/lib/python2.7/site-packages/vdsm/common/xmlutils.pyo827
/usr/lib/python2.7/site-packages/vdsm/common/__init__.py851
/usr/lib/python2.7/site-packages/vdsm/common/network/__init__.py851
/usr/lib/python2.7/site-packages/vdsm/__init__.py853
/usr/lib/python2.7/site-packages/vdsm/common/errors.pyc860
/usr/lib/python2.7/site-packages/vdsm/common/errors.pyo860
/usr/lib/python2.7/site-packages/vdsm/common/threadlocal.py940
/usr/lib/python2.7/site-packages/vdsm/common/panic.py996
/usr/lib/python2.7/site-packages/vdsm/common/hostutils.pyc1,034
/usr/lib/python2.7/site-packages/vdsm/common/hostutils.pyo1,034
/usr/lib/python2.7/site-packages/vdsm/common/conv.py1,090
/usr/lib/python2.7/site-packages/vdsm/common/pki.py1,120
/usr/lib/python2.7/site-packages/vdsm/common/contextlib.py1,124
/usr/lib/python2.7/site-packages/vdsm/common/errors.py1,170
/usr/lib/python2.7/site-packages/vdsm/common/filecontrol.pyc1,176
/usr/lib/python2.7/site-packages/vdsm/common/filecontrol.pyo1,176
/usr/lib/python2.7/site-packages/vdsm/common/base26.pyc1,219
/usr/lib/python2.7/site-packages/vdsm/common/base26.pyo1,219
/usr/lib/python2.7/site-packages/vdsm/common/lockfile.pyc1,395
/usr/lib/python2.7/site-packages/vdsm/common/lockfile.pyo1,395
/usr/lib/python2.7/site-packages/vdsm/common/dsaversion.py1,413
/usr/lib/python2.7/site-packages/vdsm/common/filecontrol.py1,488
/usr/lib/python2.7/site-packages/vdsm/common/xmlutils.py1,508
/usr/lib/python2.7/site-packages/vdsm/common/hostutils.py1,602
/usr/lib/python2.7/site-packages/vdsm/common/cache.pyc1,768
/usr/lib/python2.7/site-packages/vdsm/common/cache.pyo1,768
/usr/lib/python2.7/site-packages/vdsm/common/lockfile.py1,787
/usr/lib/python2.7/site-packages/vdsm/common/cache.py1,800
/usr/lib/python2.7/site-packages/vdsm/common/base26.py1,872
Component of No Buildroots