Sat, 23 Mar 2019 06:23:21 UTC | login

Information for RPM rh-haproxy18-haproxy-syspaths-1.8.4-4.el7.x86_64.rpm

ID156788
Namerh-haproxy18-haproxy-syspaths
Version1.8.4
Release4.el7
Epoch
Archx86_64
SummaryConvenient wrappers for the rh-haproxy18-haproxy package; replaces the haproxy package
DescriptionSystem-wide wrappers for the rh-haproxy18-haproxy package. Using the rh-haproxy18-haproxy-syspaths package does not require running the 'scl enable' command. This package practically replaces the system default haproxy package. Note that the haproxy and rh-haproxy18-haproxy-syspaths packages conflict and cannot be installed on one system.
Build Time2019-02-11 10:13:33 GMT
Size3396
41706ab7df6ee46a4453fa74d67f4995
Buildrootsclo7-rh-haproxy18-rh-el7-build-56015-223052
Provides
rh-haproxy18-haproxy-syspaths = 1.8.4-4.el7
rh-haproxy18-haproxy-syspaths(x86-64) = 1.8.4-4.el7
Obsoletes No Obsoletes
Conflicts
haproxy
Requires
rh-haproxy18-haproxy = 1.8.4-4.el7
rh-haproxy18-runtime
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 2 of 2
Name Size ascending sort
/etc/haproxy/haproxy.cfg44
/usr/lib/systemd/system/haproxy.service52
Component of No Buildroots