Sat, 15 May 2021 18:43:39 UTC | login

Information for RPM pulp-rpm-yumplugins-2.19.1.1-2.1.el7.noarch.rpm

ID175810
Namepulp-rpm-yumplugins
Version2.19.1.1
Release2.1.el7
Epoch
Archnoarch
SummaryYum plugins supplementing in Pulp consumer operations
DescriptionA collection of yum plugins supplementing Pulp consumer operations.
Build Time2019-10-25 15:21:20 GMT
Size54,276
e1394545719d169559934a8fd793963a
LicenseGPLv2
Buildrootvirt7-ovirt-common-el7-build-67366-330826
Provides
pulp-rpm-yumplugins = 2.19.1.1-2.1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python-pulp-bindings >= 2.19.1
python-pulp-bindings < 2.19.2
python-rhsm >= 1.8.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
yum
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name Size ascending sort
/etc/yum/pluginconf.d/pulp-profile-update.conf107
/usr/share/doc/pulp-rpm-yumplugins-2.19.1.1/COPYRIGHT540
/usr/lib/yum-plugins/pulp-profile-update.py1,652
/usr/lib/yum-plugins/pulp-profile-update.pyc2,486
/usr/lib/yum-plugins/pulp-profile-update.pyo2,486
/usr/share/doc/pulp-rpm-yumplugins-2.19.1.14,096
/usr/share/doc/pulp-rpm-yumplugins-2.19.1.1/LICENSE17,988
Component of No Buildroots