Mon, 29 Nov 2021 21:09:19 UTC | login

Information for RPM devtoolset-4-eclipse-equinox-osgi-1:4.5.0-10.6.bs2.el7.x86_64.rpm

ID38019
Namedevtoolset-4-eclipse-equinox-osgi
Version4.5.0
Release10.6.bs2.el7
Epoch1
Archx86_64
SummaryEclipse OSGi - Equinox
DescriptionEclipse OSGi - Equinox
Build Time2015-12-15 23:50:35 GMT
Size1,475,972
4d0227d8f460cebc6f3f1dcd06a39063
LicenseEPL
Buildrootsclo7-devtoolset-4-rh-el7-build-9890-13578
Provides
devtoolset-4-eclipse-equinox-osgi = 1:4.5.0-10.6.bs2.el7
devtoolset-4-eclipse-equinox-osgi(x86-64) = 1:4.5.0-10.6.bs2.el7
devtoolset-4-mvn(org.eclipse.osgi:compatibility.state) = 1.0.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:compatibility.state:pom:) = 1.0.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:org.eclipse.osgi) = 3.10.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:org.eclipse.osgi.compatibility.state) = 1.0.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:org.eclipse.osgi.compatibility.state:pom:) = 1.0.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:org.eclipse.osgi.services) = 3.5.0.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:org.eclipse.osgi.services:pom:) = 3.5.0.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:org.eclipse.osgi.util) = 3.3.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:org.eclipse.osgi.util:pom:) = 3.3.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:org.eclipse.osgi:pom:) = 3.10.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:services) = 3.5.0.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:services:pom:) = 3.5.0.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:util) = 3.3.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.osgi:util:pom:) = 3.3.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.tycho:org.eclipse.osgi) = 3.10.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.tycho:org.eclipse.osgi.compatibility.state) = 1.0.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.tycho:org.eclipse.osgi.compatibility.state:pom:) = 1.0.100.v20151215.2200
devtoolset-4-mvn(org.eclipse.tycho:org.eclipse.osgi:pom:) = 3.10.100.v20151215.2200
devtoolset-4-mvn(org.eclipse:osgi) = 3.10.100.v20151215.2200
devtoolset-4-mvn(org.eclipse:osgi:pom:) = 3.10.100.v20151215.2200
devtoolset-4-osgi(org.eclipse.osgi) = 3.10.100
devtoolset-4-osgi(org.eclipse.osgi.compatibility.state) = 1.0.100
devtoolset-4-osgi(org.eclipse.osgi.services) = 3.5.0
devtoolset-4-osgi(org.eclipse.osgi.util) = 3.3.100
devtoolset-4-osgi(system.bundle) = 1:4.5.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java
rh-java-common-javapackages-tools
rh-java-common-runtime
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name Size ascending sort
/opt/rh/devtoolset-4/root/usr/share/java/eclipse/osgi.jar119
/opt/rh/devtoolset-4/root/usr/share/java/eclipse/osgi.util.jar123
/opt/rh/devtoolset-4/root/usr/share/java/eclipse/osgi.services.jar125
/opt/rh/devtoolset-4/root/usr/share/java/eclipse/osgi.compatibility.state.jar138
/opt/rh/devtoolset-4/root/usr/share/maven-poms/JPP.eclipse-osgi.pom440
/opt/rh/devtoolset-4/root/usr/share/maven-poms/JPP.eclipse-osgi.util.pom444
/opt/rh/devtoolset-4/root/usr/share/maven-poms/JPP.eclipse-osgi.services.pom446
/opt/rh/devtoolset-4/root/usr/share/maven-poms/JPP.eclipse-osgi.compatibility.state.pom459
/opt/rh/devtoolset-4/root/usr/share/java/eclipse4,096
/opt/rh/devtoolset-4/root/usr/share/maven-metadata/eclipse-equinox-osgi.xml7,195
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/plugins/org.eclipse.osgi.util_3.3.100.v20151215-2200.jar21,529
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/plugins/org.eclipse.osgi.services_3.5.0.v20151215-2200.jar93,667
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/plugins/org.eclipse.osgi.compatibility.state_1.0.100.v20151215-2200.jar238,931
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/plugins/org.eclipse.osgi_3.10.100.v20151215-2200.jar1,249,710
Component of
1 through 10 of 10
Buildroot descending sort Created State
sclo7-devtoolset-4-rh-el7-build-9967-13685 2015-12-16 11:00:38 expired
sclo7-devtoolset-4-rh-el7-build-9966-13685 2015-12-16 11:00:27 expired
sclo7-devtoolset-4-rh-el7-build-9965-13685 2015-12-16 10:09:08 expired
sclo7-devtoolset-4-rh-el7-build-9964-13685 2015-12-16 09:29:24 expired
sclo7-devtoolset-4-rh-el7-build-9962-13683 2015-12-16 08:53:15 expired
sclo7-devtoolset-4-rh-el7-build-9961-13681 2015-12-16 08:37:45 expired
sclo7-devtoolset-4-rh-el7-build-9960-13681 2015-12-16 08:37:29 expired
sclo7-devtoolset-4-rh-el7-build-9959-13681 2015-12-16 08:34:20 expired
sclo7-devtoolset-4-rh-el7-build-9958-13671 2015-12-16 07:54:18 expired
sclo7-devtoolset-4-rh-el7-build-9934-13671 2015-12-16 00:04:25 expired