Sat, 08 Aug 2020 21:42:26 UTC | login

Information for RPM rh-ruby22-rubygems-devel-2.4.5-15.el6.noarch.rpm

ID73387
Namerh-ruby22-rubygems-devel
Version2.4.5
Release15.el6
Epoch
Archnoarch
SummaryMacros and development tools for packaging RubyGems
DescriptionMacros and development tools for packaging RubyGems.
Build Time2016-10-23 18:39:09 GMT
Size43288
73986344960b7f00de93972fae5b2770
LicenseRuby or MIT
Buildrootsclo6-rh-ruby22-rh-el6-build-20725-20308
Provides
config(rh-ruby22-rubygems-devel) = 2.4.5-15.el6
rh-ruby22-rubygems-devel = 2.4.5-15.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(rh-ruby22-rubygems-devel) = 2.4.5-15.el6
rh-ruby22-ruby(rubygems) = 2.4.5-15.el6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name Size ascending sort
/etc/rpm/macros.rubygems.rh-ruby221349
Component of No Buildroots