Sun, 24 Oct 2021 23:08:19 UTC | login

Information for RPM ruby-qpid-qmf-0.32-1.el7.ppc64le.rpm

ID92461
Nameruby-qpid-qmf
Version0.32
Release1.el7
Epoch
Archppc64le
SummaryThe QPID Management Framework bindings for ruby
DescriptionAn extensible management framework layered on QPID messaging, bindings for ruby.
Build Time2017-04-12 15:45:17 GMT
Size237,204
253afe17f9456eab868bf98030c0347f
LicenseASL 2.0
Buildrootcloud7-openstack-common-el7-build-27257-38715
Provides
libcqmf2_ruby.so()(64bit)
libcqpid_ruby.so()(64bit)
ruby-qpid-qmf = 0.32-1.el7
ruby-qpid-qmf(ppc-64) = 0.32-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libqmf2.so.1()(64bit)
libqpidmessaging.so.2()(64bit)
libqpidtypes.so.1()(64bit)
libruby.so.2.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
qpid-qmf(ppc-64) = 0.32-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name Size ascending sort
/usr/share/ruby/vendor_ruby/qmf2.rb27,479
/usr/lib64/ruby/vendor_ruby/cqmf2.so338,832
/usr/lib64/ruby/vendor_ruby/cqpid.so991,408
Component of No Buildroots