Wed, 12 May 2021 03:26:23 UTC | login

Information for RPM pacemaker-libs-devel-2.0.0-4.el7.ppc64le.rpm

ID148208
Namepacemaker-libs-devel
Version2.0.0
Release4.el7
Epoch
Archppc64le
SummaryPacemaker development package
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs-devel package contains headers and shared libraries for developing tools for Pacemaker.
Build Time2018-11-16 16:16:33 GMT
Size130,420
da5852dc6678e73271164ce81986be9f
LicenseGPLv2+ and LGPLv2+
Buildrootcloud7-openstack-stein-el7-build-52640-188197
Provides
pacemaker-libs-devel = 2.0.0-4.el7
pacemaker-libs-devel(ppc-64) = 2.0.0-4.el7
pkgconfig(pacemaker) = 2.0.0-4.el7
pkgconfig(pacemaker-cib) = 2.0.0-4.el7
pkgconfig(pacemaker-cluster) = 2.0.0-4.el7
pkgconfig(pacemaker-fencing) = 2.0.0-4.el7
pkgconfig(pacemaker-lrmd) = 2.0.0-4.el7
pkgconfig(pacemaker-pengine) = 2.0.0-4.el7
pkgconfig(pacemaker-service) = 2.0.0-4.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
bzip2-devel(ppc-64)
corosynclib-devel(ppc-64) >= 2.0.0
glib2-devel(ppc-64)
libcib.so.27()(64bit)
libcrmcluster.so.29()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.27()(64bit)
libpengine.so.27()(64bit)
libqb-devel(ppc-64)
libstonithd.so.26()(64bit)
libtool-ltdl-devel(ppc-64)
libtransitioner.so.25()(64bit)
libuuid-devel(ppc-64)
libxml2-devel(ppc-64)
libxslt-devel(ppc-64)
pacemaker-cluster-libs(ppc-64) = 2.0.0-4.el7
pacemaker-cts = 2.0.0-4.el7
pacemaker-libs(ppc-64) = 2.0.0-4.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 51 of 51
Name ascending sort Size
/usr/share/licenses/pacemaker-libs-devel-2.0.0/LGPLv2.126,434
Component of No Buildroots