Wed, 11 Dec 2019 13:30:42 UTC | login

Information for RPM python2-designate-1:8.0.0-2.4d47719git.el7.noarch.rpm

ID171760
Namepython2-designate
Version8.0.0
Release2.4d47719git.el7
Epoch1
Archnoarch
SummaryDesignate Python libraries
DescriptionDesignate is an OpenStack inspired DNSaaS. This package contains the Designate Python library.
Build Time2019-10-08 09:07:42 GMT
Size626064
c4ebe26830cc00ba58b91e7c0c1244e6
LicenseASL 2.0
Buildrootcloud7-openstack-train-el7-build-65613-322894
Provides
python-designate = 1:8.0.0-2.4d47719git.el7
python2-designate = 1:8.0.0-2.4d47719git.el7
Obsoletes
python-designate < 1:8.0.0-2.4d47719git.el7
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-flask >= 0.10
python-memcached >= 1.56
python-migrate >= 0.11.0
python-paste
python-paste-deploy >= 1.5.0
python2-babel >= 2.3.4
python2-debtcollector >= 1.2.0
python2-designateclient >= 2.7.0
python2-dns >= 1.14.0
python2-eventlet >= 0.18.2
python2-futurist
python2-greenlet >= 0.4.10
python2-jinja2 >= 2.10
python2-jsonschema >= 2.6.0
python2-keystoneauth1 >= 3.4.0
python2-keystonemiddleware >= 4.17.0
python2-netaddr >= 0.7.18
python2-neutronclient >= 6.7.0
python2-os-win >= 3.0.0
python2-oslo-concurrency >= 3.26.0
python2-oslo-config >= 2:5.2.0
python2-oslo-context >= 2.19.2
python2-oslo-db >= 4.27.0
python2-oslo-i18n >= 3.15.3
python2-oslo-log >= 3.36.0
python2-oslo-messaging >= 5.29.0
python2-oslo-middleware >= 3.31.0
python2-oslo-policy >= 1.30.0
python2-oslo-reports >= 1.18.0
python2-oslo-rootwrap >= 5.8.0
python2-oslo-serialization >= 2.18.0
python2-oslo-service >= 1.24.0
python2-oslo-upgradecheck >= 0.1.0
python2-oslo-utils >= 3.33.0
python2-oslo-versionedobjects >= 1.31.2
python2-pbr >= 2.0.0
python2-pecan >= 1.0.0
python2-requests >= 2.14.2
python2-six >= 1.10.0
python2-sqlalchemy >= 1.0.10
python2-stevedore >= 1.20.0
python2-suds >= 0.6
python2-tenacity
python2-tooz >= 1.58.0
python2-webob >= 1.7.1
python2-werkzeug >= 0.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sudo
Files
Page:
<<< 51 through 100 of 1224 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/reports.py1069
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/reports.pyc1038
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/reports.pyo1038
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/target_sync.py1717
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/target_sync.pyc1888
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/target_sync.pyo1888
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/tenants.py1553
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/tenants.pyc1636
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/tenants.pyo1636
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/zones.py1009
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/zones.pyc1176
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/extensions/zones.pyo1176
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/root.py1716
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/root.pyc1663
/usr/lib/python2.7/site-packages/designate/api/admin/controllers/root.pyo1663
/usr/lib/python2.7/site-packages/designate/api/admin/views4096
/usr/lib/python2.7/site-packages/designate/api/admin/views/__init__.py0
/usr/lib/python2.7/site-packages/designate/api/admin/views/__init__.pyc157
/usr/lib/python2.7/site-packages/designate/api/admin/views/__init__.pyo157
/usr/lib/python2.7/site-packages/designate/api/admin/views/base.py6714
/usr/lib/python2.7/site-packages/designate/api/admin/views/base.pyc6445
/usr/lib/python2.7/site-packages/designate/api/admin/views/base.pyo6445
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions4096
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/__init__.py0
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/__init__.pyc168
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/__init__.pyo168
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/quotas.py1597
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/quotas.pyc1566
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/quotas.pyo1566
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/reports.py1925
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/reports.pyc2270
/usr/lib/python2.7/site-packages/designate/api/admin/views/extensions/reports.pyo2270
/usr/lib/python2.7/site-packages/designate/api/middleware.py13628
/usr/lib/python2.7/site-packages/designate/api/middleware.pyc14549
/usr/lib/python2.7/site-packages/designate/api/middleware.pyo14549
/usr/lib/python2.7/site-packages/designate/api/service.py1757
/usr/lib/python2.7/site-packages/designate/api/service.pyc2194
/usr/lib/python2.7/site-packages/designate/api/service.pyo2194
/usr/lib/python2.7/site-packages/designate/api/v24096
/usr/lib/python2.7/site-packages/designate/api/v2/__init__.py1429
/usr/lib/python2.7/site-packages/designate/api/v2/__init__.pyc1193
/usr/lib/python2.7/site-packages/designate/api/v2/__init__.pyo1193
/usr/lib/python2.7/site-packages/designate/api/v2/app.py1379
/usr/lib/python2.7/site-packages/designate/api/v2/app.pyc1100
/usr/lib/python2.7/site-packages/designate/api/v2/app.pyo1100
/usr/lib/python2.7/site-packages/designate/api/v2/controllers4096
/usr/lib/python2.7/site-packages/designate/api/v2/controllers/__init__.py0
/usr/lib/python2.7/site-packages/designate/api/v2/controllers/__init__.pyc160
/usr/lib/python2.7/site-packages/designate/api/v2/controllers/__init__.pyo160
/usr/lib/python2.7/site-packages/designate/api/v2/controllers/blacklists.py4721
Component of No Buildroots