Tue, 18 Jan 2022 19:17:01 UTC | login

Information for RPM devtoolset-3-gcc-gfortran-4.9.2-0.bootstrap1.6.el6.x86_64.rpm

ID20339
Namedevtoolset-3-gcc-gfortran
Version4.9.2
Release0.bootstrap1.6.el6
Epoch
Archx86_64
SummaryFortran support for GCC 4.9
DescriptionThe devtoolset-3-gcc-gfortran package provides support for compiling Fortran programs with the GNU Compiler Collection.
Build Time2015-08-24 14:19:37 GMT
Size8,750,328
ac339d46c9a7772cd98e8c357bb8ec98
LicenseGPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Buildrootsclo6-devtoolset-3-rh-el6-build-4637-6895
Provides
devtoolset-3-gcc-gfortran = 4.9.2-0.bootstrap1.6.el6
devtoolset-3-gcc-gfortran(x86-64) = 4.9.2-0.bootstrap1.6.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
devtoolset-3-gcc = 4.9.2-0.bootstrap1.6.el6
devtoolset-3-libquadmath-devel = 4.9.2-0.bootstrap1.6.el6
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgfortran >= 4.4.4-13
libgmp.so.3()(64bit)
libm.so.6()(64bit)
libmpfr.so.1()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 54 of 54
Name ascending sort Size
/opt/rh/devtoolset-3/root/usr/share/doc/devtoolset-3-gcc-gfortran-4.9.2/ChangeLog.libgfortran.bz26,803
/opt/rh/devtoolset-3/root/usr/share/doc/devtoolset-3-gcc-gfortran-4.9.2/ChangeLog.ptr.bz2389
/opt/rh/devtoolset-3/root/usr/share/info/gfortran.info.gz154,737
/opt/rh/devtoolset-3/root/usr/share/man/man1/gfortran.1.gz20,573
Component of No Buildroots