Fri, 07 Aug 2020 05:04:53 UTC | login

Information for RPM puppet-ec2api-10.3.1-1.el7.noarch.rpm

ID94470
Namepuppet-ec2api
Version10.3.1
Release1.el7
Epoch
Archnoarch
SummaryPuppet module for OpenStack EC2 API Service
DescriptionInstalls and configures OpenStack EC2 API Service.
Build Time2017-04-27 21:45:12 GMT
Size33188
ff7589599f34ac6306f73947742d4b53
LicenseASL 2.0
Buildrootcloud7-openstack-ocata-el7-build-27721-39574
Provides
puppet-ec2api = 10.3.1-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
puppet >= 4.0.0
puppet-inifile
puppet-keystone
puppet-openstacklib
puppet-oslo
puppet-stdlib
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 54 of 54
Name ascending sort Size
/usr/share/openstack-puppet/modules/ec2api/tests4096
/usr/share/openstack-puppet/modules/ec2api/tests/init.pp510
/usr/share/openstack-puppet/modules/ec2api/tox.ini234
/usr/share/openstack-puppet/modules/ec2api/upper-constraints.txt9313
Component of
1 through 9 of 9
Buildroot Created State ascending sort
cloud7-openstack-ocata-el7-build-29513-41919 2017-07-14 12:31:24 expired
cloud7-openstack-ocata-el7-build-29515-41927 2017-07-14 12:52:24 expired
cloud7-openstack-ocata-el7-build-29505-41885 2017-07-14 10:55:04 expired
cloud7-openstack-ocata-el7-build-34267-48564 2017-09-05 18:01:36 expired
cloud7-openstack-ocata-el7-build-34273-48623 2017-09-05 18:18:58 expired
cloud7-openstack-ocata-el7-build-38224-52384 2017-11-22 02:42:37 expired
cloud7-openstack-ocata-el7-build-38242-52387 2017-11-22 02:59:18 expired
cloud7-openstack-ocata-el7-build-38951-58261 2017-12-09 04:30:43 expired
cloud7-openstack-ocata-el7-build-38967-58261 2017-12-09 17:44:33 expired