Mon, 27 Jan 2020 16:08:53 UTC | login

Information for RPM vdsm-python-4.16.23-1.el7.noarch.rpm

ID10047
Namevdsm-python
Version4.16.23
Release1.el7
Epoch
Archnoarch
SummaryVDSM python libraries
DescriptionShared libraries between the various VDSM packages.
Build Time2015-07-27 15:07:23 GMT
Size178620
a951d11ff0b6938215e31ceac248938f
LicenseGPLv2+
Buildrootvirt7-ovirt-35-el7-build-2347-4083
Provides
vdsm-python = 4.16.23-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python
m2crypto
python(abi) = 2.7
python-cpopen >= 1.2.3-5
python-ioprocess >= 0.14
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vdsm-python-zombiereaper = 4.16.23-1.el7
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 121 >>>
Name ascending sort Size
/usr/bin/vdsm-tool7703
/usr/lib/python2.7/site-packages/vdsm4096
/usr/lib/python2.7/site-packages/vdsm/SecureXMLRPCServer.py7791
/usr/lib/python2.7/site-packages/vdsm/SecureXMLRPCServer.pyc7263
/usr/lib/python2.7/site-packages/vdsm/SecureXMLRPCServer.pyo7263
/usr/lib/python2.7/site-packages/vdsm/__init__.py814
/usr/lib/python2.7/site-packages/vdsm/__init__.pyc136
/usr/lib/python2.7/site-packages/vdsm/__init__.pyo136
/usr/lib/python2.7/site-packages/vdsm/compat.py1424
/usr/lib/python2.7/site-packages/vdsm/compat.pyc336
/usr/lib/python2.7/site-packages/vdsm/compat.pyo336
/usr/lib/python2.7/site-packages/vdsm/config.py12909
/usr/lib/python2.7/site-packages/vdsm/config.pyc16967
/usr/lib/python2.7/site-packages/vdsm/config.pyo16967
/usr/lib/python2.7/site-packages/vdsm/constants.py4406
/usr/lib/python2.7/site-packages/vdsm/constants.pyc4037
/usr/lib/python2.7/site-packages/vdsm/constants.pyo4037
/usr/lib/python2.7/site-packages/vdsm/define.py5474
/usr/lib/python2.7/site-packages/vdsm/define.pyc3988
/usr/lib/python2.7/site-packages/vdsm/define.pyo3988
/usr/lib/python2.7/site-packages/vdsm/exception.py1154
/usr/lib/python2.7/site-packages/vdsm/exception.pyc986
/usr/lib/python2.7/site-packages/vdsm/exception.pyo986
/usr/lib/python2.7/site-packages/vdsm/ipwrapper.py20956
/usr/lib/python2.7/site-packages/vdsm/ipwrapper.pyc25886
/usr/lib/python2.7/site-packages/vdsm/ipwrapper.pyo25886
/usr/lib/python2.7/site-packages/vdsm/libvirtconnection.py6747
/usr/lib/python2.7/site-packages/vdsm/libvirtconnection.pyc6506
/usr/lib/python2.7/site-packages/vdsm/libvirtconnection.pyo6469
/usr/lib/python2.7/site-packages/vdsm/netconfpersistence.py16014
/usr/lib/python2.7/site-packages/vdsm/netconfpersistence.pyc18882
/usr/lib/python2.7/site-packages/vdsm/netconfpersistence.pyo18882
/usr/lib/python2.7/site-packages/vdsm/netinfo.py32767
/usr/lib/python2.7/site-packages/vdsm/netinfo.pyc38101
/usr/lib/python2.7/site-packages/vdsm/netinfo.pyo37902
/usr/lib/python2.7/site-packages/vdsm/netlink.py12806
/usr/lib/python2.7/site-packages/vdsm/netlink.pyc12167
/usr/lib/python2.7/site-packages/vdsm/netlink.pyo12167
/usr/lib/python2.7/site-packages/vdsm/password.py2458
/usr/lib/python2.7/site-packages/vdsm/password.pyc2939
/usr/lib/python2.7/site-packages/vdsm/password.pyo2939
/usr/lib/python2.7/site-packages/vdsm/profile.py3241
/usr/lib/python2.7/site-packages/vdsm/profile.pyc3654
/usr/lib/python2.7/site-packages/vdsm/profile.pyo3654
/usr/lib/python2.7/site-packages/vdsm/qemuimg.py8160
/usr/lib/python2.7/site-packages/vdsm/qemuimg.pyc8053
/usr/lib/python2.7/site-packages/vdsm/qemuimg.pyo8053
/usr/lib/python2.7/site-packages/vdsm/sslutils.py5292
/usr/lib/python2.7/site-packages/vdsm/sslutils.pyc6146
/usr/lib/python2.7/site-packages/vdsm/sslutils.pyo6146
Component of No Buildroots