Tue, 10 Dec 2019 08:07:55 UTC | login

Information for RPM rubygem-multi_test-0.1.2-4.el7.noarch.rpm

ID104167
Namerubygem-multi_test
Version0.1.2
Release4.el7
Epoch
Archnoarch
SummaryWafer-thin gem to disable autorun of various testing libraries
Descriptionmulti_test gives a uniform interface onto whatever testing library has been loaded into a running Ruby process. It can be used to clobber autorun behaviour from older versions of Test::Unit that automatically hook in when the user requires them.
Build Time2017-08-04 13:36:52 GMT
Size6156
e23b51b1afd53ba7586e22f881505ee6
LicenseMIT
Buildrootopstools7-common-el7-build-31327-46394
Provides
rubygem(multi_test) = 0.1.2
rubygem-multi_test = 0.1.2-4.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby(release)
ruby(rubygems)
Files
1 through 8 of 8
Name ascending sort Size
/usr/share/gems/gems/multi_test-0.1.24096
/usr/share/gems/gems/multi_test-0.1.2/LICENSE1069
/usr/share/gems/gems/multi_test-0.1.2/lib4096
/usr/share/gems/gems/multi_test-0.1.2/lib/multi_test4096
/usr/share/gems/gems/multi_test-0.1.2/lib/multi_test.rb732
/usr/share/gems/gems/multi_test-0.1.2/lib/multi_test/assertion_library.rb1816
/usr/share/gems/gems/multi_test-0.1.2/lib/multi_test/minitest_world.rb183
/usr/share/gems/specifications/multi_test-0.1.2.gemspec596
Component of
1 through 14 of 14
Buildroot descending sort Created State
opstools7-fluentd-012-el7-build-31717-46846 2017-08-10 10:46:13 expired
opstools7-fluentd-012-el7-build-31716-46846 2017-08-10 10:37:41 expired
opstools7-fluentd-012-el7-build-31580-46709 2017-08-09 10:07:30 expired
opstools7-fluentd-012-el7-build-31579-46704 2017-08-09 09:54:35 expired
opstools7-fluentd-012-el7-build-31578-46704 2017-08-09 09:50:00 expired
opstools7-fluentd-012-el7-build-31576-46699 2017-08-09 09:15:21 expired
opstools7-fluentd-012-el7-build-31573-46694 2017-08-09 08:49:01 expired
opstools7-fluentd-012-el7-build-31512-46656 2017-08-08 07:11:54 expired
opstools7-fluentd-012-el7-build-31415-46492 2017-08-07 06:15:11 expired
opstools7-fluentd-012-el7-build-31414-46492 2017-08-07 06:14:58 expired
opstools7-fluentd-012-el7-build-31413-46492 2017-08-07 06:14:53 expired
opstools7-fluentd-012-el7-build-31412-46492 2017-08-07 05:57:39 expired
opstools7-fluentd-012-el7-build-31411-46492 2017-08-07 05:57:35 expired
opstools7-fluentd-012-el7-build-31410-46492 2017-08-07 05:57:32 expired