Sun, 05 Apr 2020 07:58:41 UTC | login

Information for RPM rubygem-http_parser.rb-0.6.0-2.el7.aarch64.rpm

ID104405
Namerubygem-http_parser.rb
Version0.6.0
Release2.el7
Epoch
Archaarch64
SummarySimple callback-based HTTP request/response parser
DescriptionRuby bindings to http://github.com/joylent/http-parser and http://github.com/a2800276/http-parser.java.
Build Time2017-08-08 11:11:04 GMT
Size19932
1260e3c22d3ed5007d9e4e5c6b475e99
LicenseMIT
Buildrootopstools7-common-el7-build-31539-46657
Provides
rubygem(http_parser.rb) = 0.6.0
rubygem-http_parser.rb = 0.6.0-2.el7
rubygem-http_parser.rb(aarch-64) = 0.6.0-2.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
librt.so.1()(64bit)
libruby.so.2.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib64/gems/ruby/http_parser.rb-0.6.016
/usr/lib64/gems/ruby/http_parser.rb-0.6.0/lib32
/usr/lib64/gems/ruby/http_parser.rb-0.6.0/lib/ruby_http_parser.so69152
/usr/share/gems/gems/http_parser.rb-0.6.04096
/usr/share/gems/gems/http_parser.rb-0.6.0/Gemfile38
/usr/share/gems/gems/http_parser.rb-0.6.0/LICENSE-MIT1137
/usr/share/gems/gems/http_parser.rb-0.6.0/README.md1566
/usr/share/gems/gems/http_parser.rb-0.6.0/lib64
/usr/share/gems/gems/http_parser.rb-0.6.0/lib/http22
/usr/share/gems/gems/http_parser.rb-0.6.0/lib/http/parser.rb22
/usr/share/gems/gems/http_parser.rb-0.6.0/lib/http_parser.rb472
/usr/share/gems/gems/http_parser.rb-0.6.0/lib/ruby_http_parser.so69152
/usr/share/gems/specifications/http_parser.rb-0.6.0.gemspec1916
Component of
1 through 8 of 8
Buildroot descending sort Created State
opstools7-sensu-110-el7-build-51685-176065 2018-10-16 18:09:56 expired
opstools7-sensu-110-el7-build-50380-160494 2018-09-05 18:06:27 expired
opstools7-sensu-110-el7-build-50377-160477 2018-09-05 18:00:22 expired
opstools7-sensu-110-el7-build-50364-160477 2018-09-05 13:25:28 expired
opstools7-fluentd-012-el7-build-39582-69345 2018-01-10 07:50:41 expired
opstools7-fluentd-012-el7-build-39060-59653 2017-12-13 17:01:20 expired
opstools7-fluentd-012-el7-build-39035-59317 2017-12-13 00:49:36 expired
opstools7-fluentd-012-el7-build-36868-50565 2017-10-24 10:53:41 expired