Mon, 30 Mar 2020 20:48:38 UTC | login

Information for RPM rubygem-http_parser.rb-0.6.0-2.el7.ppc64le.rpm

ID104406
Namerubygem-http_parser.rb
Version0.6.0
Release2.el7
Epoch
Archppc64le
SummarySimple callback-based HTTP request/response parser
DescriptionRuby bindings to http://github.com/joylent/http-parser and http://github.com/a2800276/http-parser.java.
Build Time2017-08-08 11:04:08 GMT
Size21152
7099bc11c68e884edff2adca627d2623
LicenseMIT
Buildrootopstools7-common-el7-build-31540-46657
Provides
rubygem(http_parser.rb) = 0.6.0
rubygem-http_parser.rb = 0.6.0-2.el7
rubygem-http_parser.rb(ppc-64) = 0.6.0-2.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
librt.so.1()(64bit)
libruby.so.2.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib64/gems/ruby/http_parser.rb-0.6.04096
/usr/lib64/gems/ruby/http_parser.rb-0.6.0/lib4096
/usr/lib64/gems/ruby/http_parser.rb-0.6.0/lib/ruby_http_parser.so69304
/usr/share/gems/gems/http_parser.rb-0.6.04096
/usr/share/gems/gems/http_parser.rb-0.6.0/Gemfile38
/usr/share/gems/gems/http_parser.rb-0.6.0/LICENSE-MIT1137
/usr/share/gems/gems/http_parser.rb-0.6.0/README.md1566
/usr/share/gems/gems/http_parser.rb-0.6.0/lib4096
/usr/share/gems/gems/http_parser.rb-0.6.0/lib/http4096
/usr/share/gems/gems/http_parser.rb-0.6.0/lib/http/parser.rb22
/usr/share/gems/gems/http_parser.rb-0.6.0/lib/http_parser.rb472
/usr/share/gems/gems/http_parser.rb-0.6.0/lib/ruby_http_parser.so69304
/usr/share/gems/specifications/http_parser.rb-0.6.0.gemspec1916
Component of
1 through 5 of 5
Buildroot descending sort Created State
opstools7-sensu-110-el7-build-50379-160494 2018-09-05 18:06:24 expired
opstools7-sensu-110-el7-build-50375-160477 2018-09-05 18:00:12 expired
opstools7-sensu-110-el7-build-50366-160477 2018-09-05 13:25:38 expired
opstools7-fluentd-012-el7-build-39584-69345 2018-01-10 07:50:53 expired
opstools7-fluentd-012-el7-build-39110-60342 2017-12-15 14:31:38 expired