Tue, 30 Nov 2021 01:02:58 UTC | login

Information for RPM rh-nodejs4-runtime-2.2-11.el6.x86_64.rpm

ID112161
Namerh-nodejs4-runtime
Version2.2
Release11.el6
Epoch
Archx86_64
SummaryPackage that handles rh-nodejs4 Software Collection.
DescriptionPackage shipping essential scripts to work with rh-nodejs4 Software Collection.
Build Time2017-09-19 13:49:02 GMT
Size1,084,616
3295042b24dedc8361ff509732fc597f
LicenseMIT
Buildrootsclo6-rh-nodejs4-rh-el6-build-35025-49119
Provides
rh-nodejs4-runtime = 2.2-11.el6
rh-nodejs4-runtime(x86-64) = 2.2-11.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/scl_source
python(abi) = 2.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 14525 >>>
Name ascending sort Size
/etc/scl/prefixes/rh-nodejs48
/opt/rh4,096
/opt/rh/rh-nodejs44,096
/opt/rh/rh-nodejs4/enable460
/opt/rh/rh-nodejs4/root4,096
/opt/rh/rh-nodejs4/root/bin4,096
/opt/rh/rh-nodejs4/root/boot4,096
/opt/rh/rh-nodejs4/root/dev4,096
/opt/rh/rh-nodejs4/root/etc4,096
/opt/rh/rh-nodejs4/root/etc/X114,096
/opt/rh/rh-nodejs4/root/etc/X11/applnk4,096
/opt/rh/rh-nodejs4/root/etc/X11/fontpath.d4,096
/opt/rh/rh-nodejs4/root/etc/opt4,096
/opt/rh/rh-nodejs4/root/etc/pki4,096
/opt/rh/rh-nodejs4/root/etc/pm4,096
/opt/rh/rh-nodejs4/root/etc/pm/config.d4,096
/opt/rh/rh-nodejs4/root/etc/pm/power.d4,096
/opt/rh/rh-nodejs4/root/etc/pm/sleep.d4,096
/opt/rh/rh-nodejs4/root/etc/skel4,096
/opt/rh/rh-nodejs4/root/etc/sysconfig4,096
/opt/rh/rh-nodejs4/root/etc/xdg4,096
/opt/rh/rh-nodejs4/root/etc/xdg/autostart4,096
/opt/rh/rh-nodejs4/root/etc/xinetd.d4,096
/opt/rh/rh-nodejs4/root/home4,096
/opt/rh/rh-nodejs4/root/lib4,096
/opt/rh/rh-nodejs4/root/lib/modules4,096
/opt/rh/rh-nodejs4/root/lib644,096
/opt/rh/rh-nodejs4/root/lib64/tls4,096
/opt/rh/rh-nodejs4/root/media4,096
/opt/rh/rh-nodejs4/root/mnt4,096
/opt/rh/rh-nodejs4/root/mnt/cdrom4,096
/opt/rh/rh-nodejs4/root/mnt/floppy4,096
/opt/rh/rh-nodejs4/root/opt4,096
/opt/rh/rh-nodejs4/root/proc4,096
/opt/rh/rh-nodejs4/root/root4,096
/opt/rh/rh-nodejs4/root/sbin4,096
/opt/rh/rh-nodejs4/root/selinux4,096
/opt/rh/rh-nodejs4/root/srv4,096
/opt/rh/rh-nodejs4/root/sys4,096
/opt/rh/rh-nodejs4/root/tmp4,096
/opt/rh/rh-nodejs4/root/usr4,096
/opt/rh/rh-nodejs4/root/usr/bin4,096
/opt/rh/rh-nodejs4/root/usr/etc4,096
/opt/rh/rh-nodejs4/root/usr/games4,096
/opt/rh/rh-nodejs4/root/usr/include4,096
/opt/rh/rh-nodejs4/root/usr/lib4,096
/opt/rh/rh-nodejs4/root/usr/lib/games4,096
/opt/rh/rh-nodejs4/root/usr/lib/locale4,096
/opt/rh/rh-nodejs4/root/usr/lib/python2.64,096
/opt/rh/rh-nodejs4/root/usr/lib/python2.6/site-packages4,096
Component of
1 through 2 of 2
Buildroot descending sort Created State
sclo6-rh-nodejs4-rh-el6-build-36971-49624 2017-10-24 18:36:22 expired
sclo6-rh-nodejs4-rh-el6-build-35065-49560 2017-09-20 05:59:40 expired