Tue, 15 Oct 2019 01:41:46 UTC | login

Information for RPM python-heketi-5.0.0-1.el7.x86_64.rpm

ID112338
Namepython-heketi
Version5.0.0
Release1.el7
Epoch
Archx86_64
SummaryPython libraries for Heketi
DescriptionPython libraries for Heketi This package contains python libraries for interacting with Heketi
Build Time2017-09-20 15:07:13 GMT
Size12660
e203596adf7c875d49768f9dce1fc209
Buildrootstorage7-gluster-common-el7-build-35107-49375
Provides
python-heketi = 5.0.0-1.el7
python-heketi(x86-64) = 5.0.0-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-jwt
python-requests
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 18 of 18
Name ascending sort Size
/usr/lib/python2.7/site-packages/heketi4096
/usr/lib/python2.7/site-packages/heketi-3.0.0-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/heketi-3.0.0-py2.7.egg-info/PKG-INFO858
/usr/lib/python2.7/site-packages/heketi-3.0.0-py2.7.egg-info/SOURCES.txt203
/usr/lib/python2.7/site-packages/heketi-3.0.0-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/heketi-3.0.0-py2.7.egg-info/requires.txt14
/usr/lib/python2.7/site-packages/heketi-3.0.0-py2.7.egg-info/top_level.txt7
/usr/lib/python2.7/site-packages/heketi/__init__.py244
/usr/lib/python2.7/site-packages/heketi/__init__.pyc420
/usr/lib/python2.7/site-packages/heketi/__init__.pyo420
/usr/lib/python2.7/site-packages/heketi/heketi.py7094
/usr/lib/python2.7/site-packages/heketi/heketi.pyc8030
/usr/lib/python2.7/site-packages/heketi/heketi.pyo8030
/usr/share/doc/python-heketi-5.0.04096
/usr/share/doc/python-heketi-5.0.0/AUTHORS170
/usr/share/doc/python-heketi-5.0.0/README.md2539
/usr/share/licenses/python-heketi-5.0.04096
/usr/share/licenses/python-heketi-5.0.0/LICENSE260
Component of No Buildroots