Sun, 16 May 2021 07:23:29 UTC | login

Information for RPM pacemaker-libs-1.1.16-12.el7_4.2.0.0.rdo1.x86_64.rpm

ID112748
Namepacemaker-libs
Version1.1.16
Release12.el7_4.2.0.0.rdo1
Epoch
Archx86_64
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager for Corosync, CMAN and/or Linux-HA. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2017-09-27 07:52:29 GMT
Size607,144
16369336d17fe9abbd92530727eddb0f
LicenseGPLv2+ and LGPLv2+
Buildrootcloud7-openstack-common-el7-build-35330-49819
Provides
libcib.so.4()(64bit)
libcrmcommon.so.3()(64bit)
libcrmservice.so.3()(64bit)
liblrmd.so.1()(64bit)
libpe_rules.so.2()(64bit)
libpe_status.so.10()(64bit)
libpengine.so.10()(64bit)
libstonithd.so.2()(64bit)
libtransitioner.so.2()(64bit)
pacemaker-libs = 1.1.16-12.el7_4.2.0.0.rdo1
pacemaker-libs(x86-64) = 1.1.16-12.el7_4.2.0.0.rdo1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcib.so.4()(64bit)
libcorosync_common.so.4()(64bit)
libcrmcommon.so.3()(64bit)
libcrmservice.so.3()(64bit)
libdbus-1.so.3()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.28()(64bit)
libgnutls.so.28(GNUTLS_1_4)(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libncurses.so.5()(64bit)
libpam.so.0()(64bit)
libpe_rules.so.2()(64bit)
libpe_status.so.10()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libqb.so.0()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libstonithd.so.2()(64bit)
libtinfo.so.5()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.5.8)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 23 of 23
Name ascending sort Size
/usr/lib64/libcib.so.415
/usr/lib64/libcib.so.4.1.2123,888
/usr/lib64/libcrmcommon.so.321
/usr/lib64/libcrmcommon.so.3.6.1351,536
/usr/lib64/libcrmservice.so.322
/usr/lib64/libcrmservice.so.3.1.276,912
/usr/lib64/liblrmd.so.116
/usr/lib64/liblrmd.so.1.3.159,976
/usr/lib64/libpe_rules.so.220
/usr/lib64/libpe_rules.so.2.1.046,864
/usr/lib64/libpe_status.so.1022
/usr/lib64/libpe_status.so.10.2.0276,288
/usr/lib64/libpengine.so.1020
/usr/lib64/libpengine.so.10.2.0365,032
/usr/lib64/libstonithd.so.220
/usr/lib64/libstonithd.so.2.2.267,640
/usr/lib64/libtransitioner.so.224
/usr/lib64/libtransitioner.so.2.0.632,600
/usr/share/doc/pacemaker-libs-1.1.164,096
/usr/share/doc/pacemaker-libs-1.1.16/COPYING805
/usr/share/doc/pacemaker-libs-1.1.16/ChangeLog166,342
/usr/share/licenses/pacemaker-libs-1.1.164,096
/usr/share/licenses/pacemaker-libs-1.1.16/LGPLv2.126,434
Component of
1 through 8 of 8
Buildroot descending sort Created State
cloud7-openstack-stein-el7-build-52810-190177 2018-11-20 14:21:41 expired
cloud7-openstack-stein-el7-build-52804-190177 2018-11-20 13:46:09 expired
cloud7-openstack-stein-el7-build-52696-189405 2018-11-19 08:57:07 expired
cloud7-openstack-stein-el7-build-52651-188622 2018-11-16 17:46:09 expired
cloud7-openstack-stein-el7-build-52650-188622 2018-11-16 17:06:19 expired
cloud7-openstack-stein-el7-build-52645-188621 2018-11-16 16:21:18 expired
cloud7-openstack-stein-el7-build-52591-187745 2018-11-15 16:34:00 expired
cloud7-openstack-stein-el7-build-52549-187745 2018-11-15 10:46:45 expired