Mon, 18 Nov 2019 14:30:41 UTC | login

Information for RPM libvirt-daemon-driver-xen-3.2.1-480.el6.x86_64.rpm

ID120304
Namelibvirt-daemon-driver-xen
Version3.2.1
Release480.el6
Epoch
Archx86_64
SummaryXen driver plugin for the libvirtd daemon
DescriptionThe Xen driver plugin for the libvirtd daemon, providing an implementation of the hypervisor driver APIs using Xen
Build Time2017-12-13 16:10:12 GMT
Size135540
d9bf9c8852e0020f7f91d485d26b11e1
LicenseLGPLv2+
Buildrootvirt6-xen-48-el6-build-39056-59881
Provides
libvirt-daemon-driver-xen = 3.2.1-480.el6
libvirt-daemon-driver-xen(x86-64) = 3.2.1-480.el6
libvirt_driver_xen.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
libutil.so.1()(64bit)
libvirt-daemon = 3.2.1-480.el6
libxenlight.so.4.8()(64bit)
libxenstore.so.3.0()(64bit)
libxentoollog.so.1()(64bit)
libxlutil.so.4.8()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/libvirt/connection-driver/libvirt_driver_xen.so331896
/var/lib/libvirt/xen4096
Component of No Buildroots