Sat, 21 Sep 2019 03:11:50 UTC | login

Information for RPM python-pytest-cov-1.6-3.el7.centos.noarch.rpm

ID1247
Namepython-pytest-cov
Version1.6
Release3.el7.centos
Epoch
Archnoarch
SummaryPytest plugin for coverage reporting
DescriptionPy.test plugin for coverage reporting with support for both centralised and distributed testing, including subprocesses and multiprocessing for Python 2.
Build Time2014-09-14 04:56:53 GMT
Size11460
64351e1267f6bba5859939436398c65c
Buildrootbananas7-el7.centos-build-151-219
Provides
python-pytest-cov = 1.6-3.el7.centos
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
pytest
python(abi) = 2.7
python-cov-core
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib/python2.7/site-packages/pytest_cov-1.6-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/pytest_cov-1.6-py2.7.egg-info/PKG-INFO11323
/usr/lib/python2.7/site-packages/pytest_cov-1.6-py2.7.egg-info/SOURCES.txt325
/usr/lib/python2.7/site-packages/pytest_cov-1.6-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/pytest_cov-1.6-py2.7.egg-info/entry_points.txt36
/usr/lib/python2.7/site-packages/pytest_cov-1.6-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/pytest_cov-1.6-py2.7.egg-info/requires.txt27
/usr/lib/python2.7/site-packages/pytest_cov-1.6-py2.7.egg-info/top_level.txt11
/usr/lib/python2.7/site-packages/pytest_cov.py4192
/usr/lib/python2.7/site-packages/pytest_cov.pyc4773
/usr/lib/python2.7/site-packages/pytest_cov.pyo4773
/usr/share/doc/python-pytest-cov-1.64096
/usr/share/doc/python-pytest-cov-1.6/LICENSE.txt1071
/usr/share/doc/python-pytest-cov-1.6/PKG-INFO11323
/usr/share/doc/python-pytest-cov-1.6/README.txt8321
Component of No Buildroots