Sat, 14 Dec 2019 09:55:03 UTC | login

Information for RPM oniguruma-devel-6.7.0-1.el7.ppc64le.rpm

ID124761
Nameoniguruma-devel
Version6.7.0
Release1.el7
Epoch
Archppc64le
SummaryDevelopment files for oniguruma
DescriptionThe oniguruma-devel package contains libraries and header files for developing applications that use oniguruma.
Build Time2018-02-07 09:50:45 GMT
Size34956
d478020c9c5999d7ef75a3c3e5506fa5
LicenseBSD
Buildrootcloud7-openstack-queens-el7-build-40971-79512
Provides
oniguruma-devel = 6.7.0-1.el7
oniguruma-devel(ppc-64) = 6.7.0-1.el7
pkgconfig(oniguruma) = 6.7.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/pkg-config
libonig.so.4()(64bit)
oniguruma = 6.7.0-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 13 of 13
Name ascending sort Size
/usr/bin/onig-config1340
/usr/include/oniggnu.h3429
/usr/include/onigposix.h5903
/usr/include/oniguruma.h38759
/usr/lib64/libonig.so16
/usr/lib64/pkgconfig/oniguruma.pc245
/usr/share/doc/oniguruma-devel-6.7.04096
/usr/share/doc/oniguruma-devel-6.7.0/API19810
/usr/share/doc/oniguruma-devel-6.7.0/API.ja23207
/usr/share/doc/oniguruma-devel-6.7.0/FAQ200
/usr/share/doc/oniguruma-devel-6.7.0/FAQ.ja427
/usr/share/doc/oniguruma-devel-6.7.0/RE16289
/usr/share/doc/oniguruma-devel-6.7.0/RE.ja19405
Component of
1 through 5 of 5
Buildroot descending sort Created State
cloud7-openstack-queens-el7-build-41044-79895 2018-02-08 17:46:47 expired
cloud7-openstack-queens-el7-build-41041-79895 2018-02-08 17:41:41 expired
cloud7-openstack-queens-el7-build-40988-79539 2018-02-07 14:24:35 expired
cloud7-openstack-queens-el7-build-40979-79516 2018-02-07 10:37:49 expired
cloud7-openstack-queens-el7-build-40975-79514 2018-02-07 10:06:57 expired