Wed, 28 Sep 2022 14:00:46 UTC | login

Information for RPM fail2ban-all-0.9.7-1.el7.noarch.rpm

ID125099
Namefail2ban-all
Version0.9.7
Release1.el7
Epoch
Archnoarch
SummaryInstall all Fail2Ban packages and dependencies
DescriptionThis package installs all of the Fail2Ban packages and dependencies.
Build Time2018-02-11 15:52:05 GMT
Size9.73 KB
c4d14c2fbf9b120c92313d7f2deebb99
LicenseGPLv2+
Buildrootinfrastructure7-el7-build-41262-80710
Provides
fail2ban-all = 0.9.7-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/whois
fail2ban-firewalld = 0.9.7-1.el7
fail2ban-hostsdeny = 0.9.7-1.el7
fail2ban-mail = 0.9.7-1.el7
fail2ban-sendmail = 0.9.7-1.el7
fail2ban-server = 0.9.7-1.el7
fail2ban-shorewall = 0.9.7-1.el7
gamin-python
perl
python-inotify
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots