Sat, 25 May 2019 13:49:43 UTC | login

Information for RPM python2-magnumclient-2.8.0-1.el7.noarch.rpm

ID125361
Namepython2-magnumclient
Version2.8.0
Release1.el7
Epoch
Archnoarch
SummaryClient library for Magnum API
Description This is a client library for Magnum built on the Magnum API. It provides a Python API (the magnumclient module) and a command-line tool (magnum).
Build Time2018-02-13 16:52:33 GMT
Size106432
fe51256271bb3f9ed8faace0e13105c7
Buildrootcloud7-openstack-queens-el7-build-41457-81741
Provides
python-magnumclient = 2.8.0-1.el7
python2-magnumclient = 2.8.0-1.el7
Obsoletes
python-magnumclient < 2.8.0-1.el7
Conflicts No Conflicts
Requires
/usr/bin/python2
python(abi) = 2.7
python-decorator
python2-babel
python2-cryptography
python2-keystoneauth1 >= 3.3.0
python2-os-client-config >= 1.28.0
python2-osc-lib >= 1.8.0
python2-oslo-i18n >= 3.15.3
python2-oslo-log >= 3.36.0
python2-oslo-serialization >= 2.18.0
python2-oslo-utils >= 3.33.0
python2-pbr
python2-prettytable
python2-six
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
Page:
1 through 50 of 142 >>>
Name ascending sort Size
/usr/bin/magnum158
/usr/lib/python2.7/site-packages/magnumclient4096
/usr/lib/python2.7/site-packages/magnumclient/__init__.py675
/usr/lib/python2.7/site-packages/magnumclient/__init__.pyc300
/usr/lib/python2.7/site-packages/magnumclient/__init__.pyo300
/usr/lib/python2.7/site-packages/magnumclient/client.py902
/usr/lib/python2.7/site-packages/magnumclient/client.pyc592
/usr/lib/python2.7/site-packages/magnumclient/client.pyo592
/usr/lib/python2.7/site-packages/magnumclient/common4096
/usr/lib/python2.7/site-packages/magnumclient/common/__init__.py0
/usr/lib/python2.7/site-packages/magnumclient/common/__init__.pyc151
/usr/lib/python2.7/site-packages/magnumclient/common/__init__.pyo151
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient4096
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/__init__.py0
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/__init__.pyc161
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/__init__.pyo161
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/base.py3516
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/base.pyc4305
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/base.pyo4305
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/exceptions.py12869
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/exceptions.pyc19464
/usr/lib/python2.7/site-packages/magnumclient/common/apiclient/exceptions.pyo19464
/usr/lib/python2.7/site-packages/magnumclient/common/base.py4756
/usr/lib/python2.7/site-packages/magnumclient/common/base.pyc4954
/usr/lib/python2.7/site-packages/magnumclient/common/base.pyo4954
/usr/lib/python2.7/site-packages/magnumclient/common/cliutils.py16166
/usr/lib/python2.7/site-packages/magnumclient/common/cliutils.pyc17763
/usr/lib/python2.7/site-packages/magnumclient/common/cliutils.pyo17763
/usr/lib/python2.7/site-packages/magnumclient/common/httpclient.py16154
/usr/lib/python2.7/site-packages/magnumclient/common/httpclient.pyc14982
/usr/lib/python2.7/site-packages/magnumclient/common/httpclient.pyo14982
/usr/lib/python2.7/site-packages/magnumclient/common/utils.py9132
/usr/lib/python2.7/site-packages/magnumclient/common/utils.pyc8484
/usr/lib/python2.7/site-packages/magnumclient/common/utils.pyo8484
/usr/lib/python2.7/site-packages/magnumclient/exceptions.py2844
/usr/lib/python2.7/site-packages/magnumclient/exceptions.pyc2088
/usr/lib/python2.7/site-packages/magnumclient/exceptions.pyo2088
/usr/lib/python2.7/site-packages/magnumclient/i18n.py845
/usr/lib/python2.7/site-packages/magnumclient/i18n.pyc427
/usr/lib/python2.7/site-packages/magnumclient/i18n.pyo427
/usr/lib/python2.7/site-packages/magnumclient/osc4096
/usr/lib/python2.7/site-packages/magnumclient/osc/__init__.py0
/usr/lib/python2.7/site-packages/magnumclient/osc/__init__.pyc148
/usr/lib/python2.7/site-packages/magnumclient/osc/__init__.pyo148
/usr/lib/python2.7/site-packages/magnumclient/osc/plugin.py1837
/usr/lib/python2.7/site-packages/magnumclient/osc/plugin.pyc1608
/usr/lib/python2.7/site-packages/magnumclient/osc/plugin.pyo1608
/usr/lib/python2.7/site-packages/magnumclient/osc/v14096
/usr/lib/python2.7/site-packages/magnumclient/osc/v1/__init__.py0
/usr/lib/python2.7/site-packages/magnumclient/osc/v1/__init__.pyc151
Component of
1 through 17 of 17
Buildroot descending sort Created State
cloud7-openstack-queens-el7-build-42593-87330 2018-02-28 12:30:07 expired
cloud7-openstack-queens-el7-build-42555-87316 2018-02-28 11:54:24 expired
cloud7-openstack-queens-el7-build-42342-85553 2018-02-23 16:15:42 expired
cloud7-openstack-queens-el7-build-42340-85553 2018-02-23 15:28:42 expired
cloud7-openstack-queens-el7-build-42339-85553 2018-02-23 15:28:41 expired
cloud7-openstack-queens-el7-build-42338-85553 2018-02-23 15:27:23 expired
cloud7-openstack-queens-el7-build-42337-85553 2018-02-23 15:27:15 expired
cloud7-openstack-queens-el7-build-42334-85551 2018-02-23 14:10:29 expired
cloud7-openstack-queens-el7-build-42284-85165 2018-02-22 17:45:46 expired
cloud7-openstack-queens-el7-build-42280-85162 2018-02-22 16:56:08 expired
cloud7-openstack-queens-el7-build-41956-84295 2018-02-20 08:40:43 expired
cloud7-openstack-queens-el7-build-41954-84294 2018-02-20 08:33:10 expired
cloud7-openstack-queens-el7-build-41946-83958 2018-02-19 23:53:08 expired
cloud7-openstack-queens-el7-build-41930-83948 2018-02-19 23:08:45 expired
cloud7-openstack-queens-el7-build-41909-83938 2018-02-19 20:00:04 expired
cloud7-openstack-queens-el7-build-41890-83936 2018-02-19 19:44:13 expired
cloud7-openstack-queens-el7-build-41868-83930 2018-02-19 18:54:57 expired