Fri, 23 Apr 2021 06:35:01 UTC | login

Information for RPM gnocchi-api-4.2.0-1.el7.noarch.rpm

ID126456
Namegnocchi-api
Version4.2.0
Release1.el7
Epoch
Archnoarch
Summarygnocchi api
Descriptiongnocchi provides API to store metrics from components and index resources. This package contains the gnocchi API service.
Build Time2018-02-21 11:46:41 GMT
Size4000
cef470bc6f6cc97cc06bc53c2ce7f765
LicenseASL 2.0
Buildrootcloud7-openstack-queens-el7-build-42182-84731
Provides
gnocchi-api = 4.2.0-1.el7
openstack-gnocchi-api = 4.2.0-1.el7
Obsoletes
openstack-gnocchi-api < 4.1.3
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/bin/python2
gnocchi-common = 4.2.0-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/bin/gnocchi-api788
/usr/lib/systemd/system/gnocchi-api.service237
/usr/lib/systemd/system/openstack-gnocchi-api.service43
Component of No Buildroots