Wed, 23 Sep 2020 06:58:33 UTC | login

Information for RPM python2-multilib-1.2-2.el7.centos.noarch.rpm

ID131002
Namepython2-multilib
Version1.2
Release2.el7.centos
Epoch
Archnoarch
SummaryConfiguration files for python-multilib
DescriptionA Python module that supports several multilib "methods" useful for determining if a 32-bit package should be included with its 64-bit analogue in a compose.
Build Time2018-04-10 13:29:51 GMT
Size19144
2fc599562dfb1901e740e6f4aefcac50
LicenseGPLv2
Buildrootcore7-extras-common-el7.centos-build-44698-102463
Provides
python-multilib = 1.2-2.el7.centos
python2-multilib = 1.2-2.el7.centos
Obsoletes
python-multilib < 1.2-2.el7.centos
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-multilib-conf = 1.2-2.el7.centos
python-six
python2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/lib/python2.7/site-packages/multilib4096
/usr/lib/python2.7/site-packages/multilib/__init__.py0
/usr/lib/python2.7/site-packages/multilib/__init__.pyc140
/usr/lib/python2.7/site-packages/multilib/__init__.pyo140
/usr/lib/python2.7/site-packages/multilib/fakepo.py1099
/usr/lib/python2.7/site-packages/multilib/fakepo.pyc1520
/usr/lib/python2.7/site-packages/multilib/fakepo.pyo1520
/usr/lib/python2.7/site-packages/multilib/multilib.py9360
/usr/lib/python2.7/site-packages/multilib/multilib.pyc10262
/usr/lib/python2.7/site-packages/multilib/multilib.pyo10262
/usr/lib/python2.7/site-packages/python_multilib-1.2-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/python_multilib-1.2-py2.7.egg-info/PKG-INFO279
/usr/lib/python2.7/site-packages/python_multilib-1.2-py2.7.egg-info/SOURCES.txt321
/usr/lib/python2.7/site-packages/python_multilib-1.2-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/python_multilib-1.2-py2.7.egg-info/requires.txt3
/usr/lib/python2.7/site-packages/python_multilib-1.2-py2.7.egg-info/top_level.txt9
/usr/share/doc/python2-multilib-1.24096
/usr/share/doc/python2-multilib-1.2/README.md83
/usr/share/licenses/python2-multilib-1.24096
/usr/share/licenses/python2-multilib-1.2/LICENSE18009
Component of No Buildroots