Sun, 17 Jan 2021 03:58:36 UTC | login

Information for RPM ansible-2.5.3-1.el7.noarch.rpm

ID135090
Nameansible
Version2.5.3
Release1.el7
Epoch
Archnoarch
SummarySSH-based configuration management, deployment, and task execution system
DescriptionAnsible is a radically simple model-driven configuration management, multi-node deployment, and remote task execution system. Ansible works over SSH and does not require any software or daemons to be installed on remote nodes. Extension modules can be written in any language and are transferred to managed machines automatically.
Build Time2018-05-21 06:35:00 GMT
Size9460168
c6574af0ad10dca646c3c7515787ae75
LicenseGPLv3+
Buildrootvirt7-ovirt-common-el7-build-45997-118657
Provides
ansible = 2.5.3-1.el7
ansible-fireball = 2.5.3-1.el7
config(ansible) = 2.5.3-1.el7
Obsoletes
ansible-fireball < 1.2.4
Conflicts No Conflicts
Requires
/usr/bin/python2
PyYAML
config(ansible) = 2.5.3-1.el7
python(abi) = 2.7
python-crypto
python-httplib2
python-jinja2
python-keyczar
python-paramiko
python-setuptools
python-six
python2-jmespath
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sshpass
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 7866 >>>
Name ascending sort Size
/etc/ansible4096
/etc/ansible/ansible.cfg19315
/etc/ansible/hosts1016
/etc/ansible/roles4096
/usr/bin/ansible20
/usr/bin/ansible-220
/usr/bin/ansible-2.75842
/usr/bin/ansible-config7
/usr/bin/ansible-connection10445
/usr/bin/ansible-console28
/usr/bin/ansible-console-228
/usr/bin/ansible-console-2.77
/usr/bin/ansible-doc24
/usr/bin/ansible-doc-224
/usr/bin/ansible-doc-2.77
/usr/bin/ansible-galaxy27
/usr/bin/ansible-galaxy-227
/usr/bin/ansible-galaxy-2.77
/usr/bin/ansible-inventory7
/usr/bin/ansible-playbook29
/usr/bin/ansible-playbook-229
/usr/bin/ansible-playbook-2.77
/usr/bin/ansible-pull25
/usr/bin/ansible-pull-225
/usr/bin/ansible-pull-2.77
/usr/bin/ansible-vault26
/usr/bin/ansible-vault-226
/usr/bin/ansible-vault-2.77
/usr/lib/python2.7/site-packages/ansible4096
/usr/lib/python2.7/site-packages/ansible-2.5.3-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/ansible-2.5.3-py2.7.egg-info/PKG-INFO5768
/usr/lib/python2.7/site-packages/ansible-2.5.3-py2.7.egg-info/SOURCES.txt503184
/usr/lib/python2.7/site-packages/ansible-2.5.3-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/ansible-2.5.3-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/ansible-2.5.3-py2.7.egg-info/requires.txt585
/usr/lib/python2.7/site-packages/ansible-2.5.3-py2.7.egg-info/top_level.txt8
/usr/lib/python2.7/site-packages/ansible/__init__.py1224
/usr/lib/python2.7/site-packages/ansible/__init__.pyc384
/usr/lib/python2.7/site-packages/ansible/__init__.pyo384
/usr/lib/python2.7/site-packages/ansible/cli4096
/usr/lib/python2.7/site-packages/ansible/cli/__init__.py39967
/usr/lib/python2.7/site-packages/ansible/cli/__init__.pyc29687
/usr/lib/python2.7/site-packages/ansible/cli/__init__.pyo29687
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.py7056
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.pyc5960
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.pyo5960
/usr/lib/python2.7/site-packages/ansible/cli/config.py6705
/usr/lib/python2.7/site-packages/ansible/cli/config.pyc7233
/usr/lib/python2.7/site-packages/ansible/cli/config.pyo7233
/usr/lib/python2.7/site-packages/ansible/cli/console.py15572
Component of No Buildroots