Fri, 23 Aug 2019 09:19:16 UTC | login

Information for RPM libradosstriper-devel-2:12.2.5-0.el7.x86_64.rpm

ID135231
Namelibradosstriper-devel
Version12.2.5
Release0.el7
Epoch2
Archx86_64
SummaryRADOS striping interface headers
DescriptionThis package contains libraries and headers needed to develop programs that use RADOS striping interface.
Build Time2018-05-21 11:40:06 GMT
Size8160
220af269b5d1d740376ea66677ac2f47
Buildrootstorage7-ceph-luminous-el7-build-46009-118671
Provides
libradosstriper-devel = 2:12.2.5-0.el7
libradosstriper-devel(x86-64) = 2:12.2.5-0.el7
libradosstriper1-devel = 2:12.2.5-0.el7
Obsoletes
ceph-devel < 2:12.2.5-0.el7
libradosstriper1-devel < 2:12.2.5-0.el7
Conflicts No Conflicts
Requires
librados-devel = 2:12.2.5-0.el7
libradosstriper.so.1()(64bit)
libradosstriper1 = 2:12.2.5-0.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/radosstriper4096
/usr/include/radosstriper/libradosstriper.h20930
/usr/include/radosstriper/libradosstriper.hpp7670
/usr/lib64/libradosstriper.so20
Component of No Buildroots