Mon, 21 Oct 2019 13:00:32 UTC | login

Information for RPM uwsgi-router-fast-2.0.16-1.el7.x86_64.rpm

ID137004
Nameuwsgi-router-fast
Version2.0.16
Release1.el7
Epoch
Archx86_64
SummaryuWSGI - Plugin for FastRouter support
DescriptionThis package contains the fastrouter (proxy) plugin for uWSGI
Build Time2018-06-14 15:18:41 GMT
Size26672
46adda3495d82dbf5d046f1538f4d9ff
Buildrootcloud7-openstack-rocky-el7-build-47004-127434
Provides
uwsgi-plugin-fastrouter = 2.0.16-1.el7
uwsgi-router-fast = 2.0.16-1.el7
uwsgi-router-fast(x86-64) = 2.0.16-1.el7
uwsgi-routers = 2.0.16-1.el7
Obsoletes
uwsgi-plugin-fastrouter <= 2.0.6
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
uwsgi-plugin-common = 2.0.16-1.el7
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/uwsgi/fastrouter_plugin.so25848
Component of No Buildroots