Sun, 20 Oct 2019 13:42:24 UTC | login

Information for RPM uwsgi-plugin-python-2.0.16-1.el7.ppc64le.rpm

ID137055
Nameuwsgi-plugin-python
Version2.0.16
Release1.el7
Epoch
Archppc64le
SummaryuWSGI - Plugin for Python support
DescriptionThis package contains the python plugin for uWSGI
Build Time2018-06-14 15:22:56 GMT
Size76944
f9e6f18590bb15bf80ae505761b1a990
Buildrootcloud7-openstack-rocky-el7-build-47003-127434
Provides
uwsgi-plugin-python = 2.0.16-1.el7
uwsgi-plugin-python(ppc-64) = 2.0.16-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython2.7.so.1.0()(64bit)
libutil.so.1()(64bit)
python
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
uwsgi-plugin-common = 2.0.16-1.el7
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/uwsgi/python_plugin.so280096
Component of No Buildroots