Sat, 23 Oct 2021 06:07:42 UTC | login

Information for RPM xen-hypervisor-4.8.5-1.el7.x86_64.rpm

ID152198
Namexen-hypervisor
Version4.8.5
Release1.el7
Epoch
Archx86_64
SummaryLibraries for Xen tools
DescriptionThis package contains the Xen hypervisor
Build Time2018-12-13 15:47:07 GMT
Size1,069,168
2c1a946f938943ef9ce14fe226562b89
LicenseGPLv2+ and LGPLv2+ and BSD
Buildrootvirt7-xen-48-el7-build-53544-199388
Provides
config(xen-hypervisor) = 4.8.5-1.el7
xen-hypervisor = 4.8.5-1.el7
xen-hypervisor(x86-64) = 4.8.5-1.el7
xen-hypervisor-abi = 4.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
config(xen-hypervisor) = 4.8.5-1.el7
kernel >= 3.4.26
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
xen-licenses
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/boot/xen-4.8.5-1.el7.config1,151
/boot/xen-4.8.5-1.el7.gz1,008,403
/boot/xen.gz18
/etc/sysconfig/xen-kernel201
Component of No Buildroots