Thu, 27 Jan 2022 03:46:35 UTC | login

Information for RPM python27-mod_wsgi-4.5.13-2.bs1.el7.x86_64.rpm

ID154443
Namepython27-mod_wsgi
Version4.5.13
Release2.bs1.el7
Epoch
Archx86_64
SummaryA WSGI interface for Python web applications in Apache
DescriptionThe mod_wsgi adapter is an Apache module that provides a WSGI compliant interface for hosting Python based web applications within Apache. The adapter is written completely in C code against the Apache C runtime and for hosting WSGI applications within Apache has a lower overhead than using existing WSGI adapters for mod_python or CGI.
Build Time2019-01-08 08:08:16 GMT
Size98,808
16dc03bcb366fe5c3b9347a99644a4ce
LicenseASL 2.0
Buildrootsclo7-python27-rh-el7-build-54706-209801
Provides
python27-mod_wsgi = 4.5.13-2.bs1.el7
python27-mod_wsgi(x86-64) = 4.5.13-2.bs1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython2.7.so.1.0()(64bit)
libutil.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/opt/rh/httpd24/root/etc/httpd/conf.modules.d/10-python27-wsgi.conf52
/opt/rh/httpd24/root/usr/lib64/httpd/modules/mod_python27-wsgi.so239,496
/opt/rh/python27/root/usr/share/doc/python27-mod_wsgi-4.5.134,096
/opt/rh/python27/root/usr/share/doc/python27-mod_wsgi-4.5.13/CREDITS.rst303
/opt/rh/python27/root/usr/share/doc/python27-mod_wsgi-4.5.13/LICENSE11,358
/opt/rh/python27/root/usr/share/doc/python27-mod_wsgi-4.5.13/README.rst15,460
Component of No Buildroots